PDA

View Full Version : T300 FFB Knocking



Rug22
22-06-2015, 21:24
Might as well ask this also.

Sinceppatch 1.4 I've noticed that whenever the FFB changes with my actions the wheel feels like and sounds like a knock happens, if definitely didn't happen before the patch and my wheel is firmly fastened to the stand.

Has anyone have this or what what causes it, I'm using default wheel settings with FFB on 55 and tyre Force at 100

ChrisK
22-06-2015, 22:26
No knocking for me but I do get a notchyness in certain cars on straights where the deadzone isn't quite right. This is mainly due to the centre spring I think as it keeps trying to find centre. My ffb is always 100%, I want maximum feel of the effects. What I turn down is tyre force and mz. I think my tyre force is 70 and mz is around 50.

LordDRIFT
22-06-2015, 23:34
Notches around the center indicate one or more param is set too high. Usually a param associated with lateral forces.

Rug22
23-06-2015, 05:32
Notches around the center indicate one or more param is set too high. Usually a param associated with lateral forces.

My knockingffeeling copy just be what you've both described as notches, it was the best I could come up with.

It a setting needs changing I'm at a complete loss as everything is default and this only happened since the patch :(

Spitfire77
23-06-2015, 05:39
If it sounds like my wheel in this video below, report it to thrustmaster. I am currently in the RMA process with them.

https://youtu.be/zYJroDeEAu8

LordDRIFT
23-06-2015, 05:44
What are your tire force and ffb set at?

Rug22
24-06-2015, 05:57
If it sounds like my wheel in this video below, report it to thrustmaster. I am currently in the RMA process with them.

https://youtu.be/zYJroDeEAu8

I'm glad to say it sounds nothing like that, will try and recordiit when I'm next on