PDA

View Full Version : Not a good night for online racing



Raeang
27-06-2015, 12:20
Hello All... I was playing online last night and had a lot of issues that basically didn't allow me to play. Just wondering if anyone is having the same experience. 50% percent of the lobbies I entered I couldn't get past the initial leaderboard because the Drive was locked. When I was able to get past the initial leaderboard I was stuck in bumper cam with no ability to change the view. The two races I was able to get past these initial problems I had the other cars disappearing in front of me, moving erratically, smashing into walls then disappearing....it was nuts...my kids thought it was awesome though:p. Is anyone else having these issues? Is there something I need to be doing with my PS4? I read a few posts about rebuilding the database. Do I need to do this? Anyways...great game...but frustrating when you can't play. Cheers!!

arthurino
27-06-2015, 16:20
While some of the issues, such as being stuck in bumper cam, are known and to be addressed in patches, the disappearing opponents may be due to some issues PSN was (is?) having. Sony stated exyernal issues were plaguing PSN with online play being spotty at best and unavailable to some...store downloads were also very slow. Some on here have reported favorable results with fan speeds after database rebuilds and others no change...me thinks the issues are not due to your system being problematic but rather the bugs and PSN issues.

zennmeister
27-06-2015, 17:56
Rebuilding the database is a small time investment to eliminate that from the list of possible causes. It isn't complicated and (at least for me) takes less than 10 minutes. It's my understanding that once "rebuilt", subsequent rebuilds take less time. I typically do it every 2-3 months, sometimes more if I'm having persistent issues. To be safe, I always arrange redundant backups before the database rebuild.

Raeang
28-06-2015, 13:21
Rebuilding the database is a small time investment to eliminate that from the list of possible causes. It isn't complicated and (at least for me) takes less than 10 minutes. It's my understanding that once "rebuilt", subsequent rebuilds take less time. I typically do it every 2-3 months, sometimes more if I'm having persistent issues. To be safe, I always arrange redundant backups before the database rebuild.

Thanks man....I will try that!

Helmethead1031
28-06-2015, 14:35
Hello All... I was playing online last night and had a lot of issues that basically didn't allow me to play. Just wondering if anyone is having the same experience. 50% percent of the lobbies I entered I couldn't get past the initial leaderboard because the Drive was locked. When I was able to get past the initial leaderboard I was stuck in bumper cam with no ability to change the view. The two races I was able to get past these initial problems I had the other cars disappearing in front of me, moving erratically, smashing into walls then disappearing....it was nuts...my kids thought it was awesome though:p. Is anyone else having these issues? Is there something I need to be doing with my PS4? I read a few posts about rebuilding the database. Do I need to do this? Anyways...great game...but frustrating when you can't play. Cheers!!

I had the same issue last night. I tried multiple times to get into a race and had the exact same results you experienced. It had never happened to me before....

Raeang
28-06-2015, 18:52
I had the same issue last night. I tried multiple times to get into a race and had the exact same results you experienced. It had never happened to me before....

ya...seems to be ok today...