PDA

View Full Version : View setting locked on bumper cam in some MP races



Essobie
28-06-2015, 12:59
I haven't been able to reproduce it with any consistency, but occasionally I'll join a MP race in progress, and it will be stuck in bumper camera (instead of my usual visor camera sans visor overlay so I can use TrackIR). Attempts to cycle the view setting with my view cycle key are ignored.

This happened at least 5 different races yesterday and in all cases I left the session to attempt to rejoin and the same thing occurs when rejoining that particular racing session. When questioned in chat on the server, other users said they can change their camera view just fine.

Joining some other race from the MP list ends up allowing me to join a race where I can set the camera back to where I want it however.

I'm missing out on some popular races (i.e. 20+ users) because there's no way I'm playing in bumper cam.

Fre.Mo
28-06-2015, 15:57
I have also had the same problem numerous times.

Rayleigh
28-06-2015, 16:25
http://forum.projectcarsgame.com/showthread.php?33142-quot-Drive-quot-greyed-out-stuck-in-the-lobby-camera-view-stuck-etc

Essobie
28-06-2015, 21:36
I can safely say that I have not yet tried the solution of leaving that race, joining a different race, then coming back to the race I had the bug in, but I guess I'll give it a shot? Guy there says 75% chance of success though, so I'm reading that as "I have no clue how successful this work around is, so I'm going to make up a number because I'm PRETTY sure it worked for me that one time?"

DaFungho
28-06-2015, 21:41
Just try to join again... works 8/10 for me