PDA

View Full Version : Graphical problem? Random lines ahead...



R2Dom2
30-06-2015, 09:49
210048Is anyone else suffering this? I am getting masses of wavy parallel lines drawn about 100m ahead of the car and they continue up to the horizon. I've tried turning options off in the graphics settings but to no avail. I can't be the only person who gets this, any help appreciated.
Ok, so that's a dreadful picture! I will try to get a better one!

R2Dom2
30-06-2015, 10:00
210049

Franco Ferrari
30-06-2015, 10:02
That's moiré (https://en.wikipedia.org/wiki/Moir%C3%A9_pattern).
In computer graphics it's usually caused by aliasing.
If you were on the PC... I'd be suggesting you to crank up the Anisotropic Filtering and/or change AA method.
On the PS4 though... :(

notanuva
30-06-2015, 12:11
http://forum.projectcarsgame.com/showthread.php?33171-Temporal-level
Read that thread mate ^ it might help also try another HD lead

R2Dom2
30-06-2015, 12:42
Tried temporal at 0 and 1. I think it's lessened the problem but it's still there. New hdmi cable, same. Turning everything off in viduals and changing exposure compensation invade that makes a difference. It's really annoying! Thanks for your help.

Zenzic
30-06-2015, 12:52
I've had that issue on Laguna Seca as well as the sun started setting. It looks like the shadows cast by the fences alongside the track are screwed up.

flymar
30-06-2015, 13:02
Is it there with minimum shadows?

R2Dom2
30-06-2015, 13:09
Interesting...it doesn't happen in external views. In cockpit some lines, helmet cam (the only one I use) lots... I don't know how to turn shadows off. It does seem more pronounced on Laguna seca but I've noticed it on other circuits. Very obviously not present on other views. Will tinker with helmet settings and see it effects. ...but just want to race!

R2Dom2
30-06-2015, 13:28
Nope, helmet cam settings don't effect the problem. Annoying it's only there when in cockpit or helmet cam. Does anyone else suffer this?

R2Dom2
30-06-2015, 13:32
Ok, sorry - looks like it's a problem with Laguna seca. The problem is not there at Snetterton (go Norfolk!!)

flymar
30-06-2015, 13:54
IIRC it may happen anywhere with certain sun position and terrain shape. I don't see it while racing but sometimes it's visible during replay.
Tre reason for it (again - IIRC) are shadows casted with certain angle. And I guess someone wrote that turning off shadows (Options-video-performance) helps.

R2Dom2
30-06-2015, 14:36
Thanks - I will have another look to see if I can find an option to turn shadows off.

pa_pinkelman
01-07-2015, 05:51
Thanks - I will have another look to see if I can find an option to turn shadows off.

You cant on ps4