PDA

View Full Version : [They really don't] AI still drive on rails in the rain it seems!



Maviarab
30-06-2015, 22:06
So...waited to get the new patch before continuing my GT3 career. 2nd race of Round one at Brno..apparently we have 'light rain' (though seems heaver to me...but whatever lol).

Can't change tuning setup from 'Auto By Weather'...yet withing 2 laps my tires are completely cooked and boiling nicely to the point of ridiculous temps (I use pCars Profiler). Have tested this most of the night, full race (28 laps) the rain does not stop until around lap 11. So why are my tires, which remember is auto by the weather, cooking on the 2nd lap? I have no say in the matter.

To make matters worse, the AI still pass me on bends and on the straights on grass. In the wet. Seriously? Becoming a bit of a joke this now, wondering if there's any point at all in trying to continue this, as really, setting AI to 0 and race length to min is not really an acceptable solution is it?


I thought this was supposed to have been fixed in the new patch?

Linus27
30-06-2015, 22:10
I tested tonight at Oulton in the Group A cars and noticed a massive difference. I could keep up with the AI for a change and actually race with them.

Maviarab
30-06-2015, 23:49
Hmmm...doesn't help me, but glad things are better for you Linus.

I'm quite the opposite, within those 2 laps I've slipped from pole to 10th or worse...can't get on the power as quick...slower than them on the tarmac even if they are on the grass...and lose grip like no tomorrow with tires that are too hot :(

Is actually worse for me than it was before the patch....

Doug914
01-07-2015, 11:09
So...waited to get the new patch before continuing my GT3 career. 2nd race of Round one at Brno..apparently we have 'light rain' (though seems heaver to me...but whatever lol).

Can't change tuning setup from 'Auto By Weather'...yet withing 2 laps my tires are completely cooked and boiling nicely to the point of ridiculous temps (I use pCars Profiler). Have tested this most of the night, full race (28 laps) the rain does not stop until around lap 11. So why are my tires, which remember is auto by the weather, cooking on the 2nd lap? I have no say in the matter.

To make matters worse, the AI still pass me on bends and on the straights on grass. In the wet. Seriously? Becoming a bit of a joke this now, wondering if there's any point at all in trying to continue this, as really, setting AI to 0 and race length to min is not really an acceptable solution is it?


I thought this was supposed to have been fixed in the new patch?

Hmm i specificly used this race weekend when doing some of the GT3 testing recently (might have been the second race). I'm guessing you should be on Intermediates. The car is telling you that by the temps. "auto by weather" is not perfect. When the wetness is on the boarder line between one compound and another, it will not always be correct for the direction the weather is taking from there (getting wetter or dryer). I'll give it a quick go to see if it looks this way. You should be able to choose your tire, not sure whay that would be locked.

Doug914
01-07-2015, 12:25
Hmm i specificly used this race weekend when doing some of the GT3 testing recently (might have been the second race). I'm guessing you should be on Intermediates. The car is telling you that by the temps. "auto by weather" is not perfect. When the wetness is on the boarder line between one compound and another, it will not always be correct for the direction the weather is taking from there (getting wetter or dryer). I'll give it a quick go to see if it looks this way. You should be able to choose your tire, not sure whay that would be locked.

Ok ran it. Worked fine for me as expected (except for a refuel at the end).. Started with light-ish rain, but used full rain tires (was able to choose). Started last with 80% AI. Temps hover right around 200F. Had to drive controlled as abusing the rains runs the tires temps up and gains you nothing (probably should have added some pressure to cool them down just a bit more). Pace was well matched to the AI. Made my way up to 10th by the 9th lap and then the rain started getting light enough that the tire temps started to creep up. Pitted for slicks and fuel. At this point i guessed on the fuel i needed . Once back out on the slicks i made my way up to 5th, but 3 laps from the end i needed fuel. Doh. Well i pitted for a splash and go, but i got none for some reason. This might be a bug still. I didn't ask for tires, so might be connected to that. But overall it worked as expected with the rain tire performance and the AI speed in the rain.

As to your exact problem i can't say. Just wanted to make sure i hadn't missed something. Maybe try re-installing the patch.

jgaganas
01-07-2015, 12:35
I tested tonight at Oulton in the Group A cars and noticed a massive difference. I could keep up with the AI for a change and actually race with them.

Agreed, tested with GT3 in Brno (mixed conditions, started in rain). It's much much better!

Maviarab
01-07-2015, 13:44
Ok thanks guys...so the issue seems to be more it not allowing me to specify which tires to use right before the race then..hmm...will keep playing with it.

Thanks for the replies.