PDA

View Full Version : NEW CRAZY ISSUE



Charlie2k
02-07-2015, 11:48
Hi guys,

Yesterday I was playing a tournament with my friends (private room). We played 20 laps at SPA, Dry, x5 and without full damage, 15 min qualifying and 5min warmup.

There was no problem until we got to warmup. I was the only player that drived in warmup and I made laptime, because the other players were in the boxes. Everything OK until this point.

Then during the race some players viewed a ghost car with my name, stopped at Eau Rouge, but I was racing just fine without any issues. I know, it's really weird. One player, crashed twice with my "alter ego" and broke their engine, and others watched the other car with my name stopped outside the track.

Could you please try to test it? I mean try to reproduce this issue.

Thank you in advance.

Pink_650S
02-07-2015, 13:06
Why dont you try to reproduce it and then upload a video? :p

Charlie2k
02-07-2015, 13:36
I can't... You know the replay have bugs, sometimes you can't watch another players, and in my race, there wasn't problem, it was with other players.

Pink_650S
02-07-2015, 13:54
I can't... You know the replay have bugs, sometimes you can't watch another players, and in my race, there wasn't problem, it was with other players.

Well, then l wonder how you think the devs can reproduce this issue.

Ian Bell
02-07-2015, 13:55
We're on it via the power of dance.

Mike Laskey
02-07-2015, 13:56
Can't help without more info but if anything like the above is reproducable, you can use a mobile phone or similar to capture the video along with a set of simple instructions.

Pink_650S
02-07-2015, 13:57
We're on it via the power of dance.

You must've had a clown for breakfast :p

IJerichoI
02-07-2015, 14:00
Sounds like a major lag or something to me. Had this once and while driving without problems on my side, I was causing havoc for the others.

mikadri
02-07-2015, 14:01
Sounds creepy.Could it be your ghost or perhaps even your soul seperating from your body:confused:
Ive seen that happen for Bart Simson once....:glee:

Jan Studenski
02-07-2015, 15:15
Hi guys,

Yesterday I was playing a tournament with my friends (private room). We played 20 laps at SPA, Dry, x5 and without full damage, 15 min qualifying and 5min warmup.

There was no problem until we got to warmup. I was the only player that drived in warmup and I made laptime, because the other players were in the boxes. Everything OK until this point.

Then during the race some players viewed a ghost car with my name, stopped at Eau Rouge, but I was racing just fine without any issues. I know, it's really weird. One player, crashed twice with my "alter ego" and broke their engine, and others watched the other car with my name stopped outside the track.

Could you please try to test it? I mean try to reproduce this issue.

Thank you in advance.

Couldnt it be that you were somehow disconnected / dsync and thereby the AI has taken over?

Dmitry Afanasyev
02-07-2015, 15:21
Moved here (http://forum.projectcarsgame.com/showthread.php?27929-PC-Multiplayer-Bug-Reports-(NO-CHAT!)&p=1028017&viewfull=1#post1028017)

dominiczeth
03-07-2015, 04:26
I'm sure it was a major disconnect. Happened to one of my friends some weeks ago. He wasn't also not available in Team Speak for a short time.

Charlie2k
03-07-2015, 09:12
Thanks for your answers, especially Ian Bell. I know you work hard to improve the game.

I know its hard to know what happened. I just like to report this issue, because I didn't saw this issue before.

Maybe it's a lag problem, but I got 1GB/200MB, but I wasn't hosting the game.

If I see this issue again, I will record it and show it you here.

Greetings from Barcelona.