PDA

View Full Version : [NO] Has 2.0 fixed the bumper cam bug?



jackd94
06-07-2015, 22:13
Won't be home from work for a few more hours. Want to know what it has or hasn't fixed yet.

siemens123
06-07-2015, 23:45
No.

flatspunout
07-07-2015, 00:26
No. Have had it twice in the last two hours or so.

Umer Ahmad
07-07-2015, 00:34
No, neither the Locked Drive button bug, nor any other bug that wasnt listed in the patch notes (see link in my signature)

flatspunout
07-07-2015, 00:53
It should be right between the connecting/disconnecting Fanatec wheel crash issue and the bump stop reset issue because they didn't get fixed either. Hamburgers! :mad: Keep diggin guys I know you will get it right!

jackd94
07-07-2015, 02:13
No, neither the Locked Drive button bug, nor any other bug that wasnt listed in the patch notes (see link in my signature)

Damn that's a pity

siemens123
08-07-2015, 14:59
No, neither the Locked Drive button bug, nor any other bug that wasnt listed in the patch notes (see link in my signature)

So far after i installed the patch i didnt had any Locked Drive button bug , i entered like 6-7 races online. but maybe it was just luck. havent played yesterday at all.

Jweaver
08-07-2015, 15:06
So far after i installed the patch i didnt had any Locked Drive button bug , i entered like 6-7 races online. but maybe it was just luck. havent played yesterday at all.

Managed to get one game in during the PSN outage last night.. Joined a lobby.. Qualfying in progress.. Entered the session.. Drive was locked.. Waited 3 mins.. Quit.. PSN down again.. Switched off.. So its still the same for me....

Fight-Test
08-07-2015, 15:49
Its still there but keep in mind that rooms wont let you in in the last 2 or 3 minutes of quali, practice, etc. and you cant get in till the next part of session starts. If it is greyed out then back out and jump right back in and should be fine. Im actually having more issues with the bumper cam but same thing, exit and right back in and always seems to be fine. Still a pain in arse and hopefully fixed soon.

Jweaver
08-07-2015, 20:32
Its still there but keep in mind that rooms wont let you in in the last 2 or 3 minutes of quali, practice, etc. and you cant get in till the next part of session starts. If it is greyed out then back out and jump right back in and should be fine. Im actually having more issues with the bumper cam but same thing, exit and right back in and always seems to be fine. Still a pain in arse and hopefully fixed soon.

how do you join the same game? When you exit, its back to the main menu and since the lobby list is random, its hard to find the same game.

For me its still broken.. Worse than before infact... Joined 4 games.. Drive was greyed out on 2 and it crashed on the other 2 (dont think i ever saw a crash in 1.04).

Starting to loose patience if i am honest., as i type, i am in a lobby with 5 mins to go, listening to cars come and go,and drive is grey. So i now have to wait it out.. And when the race starts, i bet i am stuck in bumper view and wont be able to drive.

I am staggered that such an obvious bug has not been fixed yet...

Mellowyellow
08-07-2015, 21:38
I've had the bumper cam bug a few times since patch. Sometimes online it all seems dandy then during quali/race I've accidently pressed the change view button and it puts me on bumper cam which I can't change.