PDA

View Full Version : [Solved] pCars Patch 2.0 - Disk Space Error



el_fenomeno
08-07-2015, 15:50
Hi Guys,
i can't install Patch 2.0. Everytime Steam finished downloading the Patch, i'm getting the same error message telling me that there is "not enough disk space", although i have 468GB left on this disk. By klicking on "ok", steam starts to download the patch again.:mad:

I already tried:
-checked the path to the download folder in Steam settings
-deleted every file instead of Steam.exe and the steamapps-folder
-run Steam.exe as admin
-checked the installation files of project cars
-moved the Steam-folder from C:/Programs/Valve/Steam/ to C:/Steam/ to avoid errors by
using illegal characters
-deleted the files in steamapps/downloading/
-restarted Steam and the pc several times
-downloaded the patch for at least 8 times

I really don't know what else i could do. Thanks for your Support!!! :)

Siberian Tiger
08-07-2015, 15:55
Hmm, perhaps better to ask in a Steam Forum?

I could be that Steam does allocate first the Place on it's installation Directory, and not on the Actual Harddrive on which you have your Games...
(Check if ALL HDD's have enough Space. Also the on on which Steam (Programm) is installed, it might help...

Mahjik
08-07-2015, 15:58
Are you using any Anti-Virus/Spyware software?

Roger Prynne
08-07-2015, 16:03
Is your C: on a separate partition or do you use the whole HDD?

Disposable_Hero
08-07-2015, 16:16
This one is not on your initial list but came up in a quick google search for your problems: http://www.extremusgaming.com/articles/2012/12/renaming-or-removing-clientregistry-steam
Could be a last resort.

el_fenomeno
08-07-2015, 16:20
I use the whole HDD. I have two HDD's, the other has 66,3GB free, so there must be enough space for this 1,4GB patch. Steam is installed on C:.

I'm using "360 total security". Could this cause the error?

Mahjik
08-07-2015, 16:30
I'm using "360 total security". Could this cause the error?

Try disabling it and then doing the update. If it works, you know what the problem is... If it doesn't that at least removes that software from being the problem.

Roger Prynne
08-07-2015, 20:25
Did you try doing this yet.... Renaming or Removing ClientRegistry.blob from Steam (http://www.extremusgaming.com/articles/2012/12/renaming-or-removing-clientregistry-steam)

el_fenomeno
09-07-2015, 09:29
Disabled "360 Total Security" and it WORKS!!! :yes:

Thank you so much everybody!!!! ;)