PDA

View Full Version : [SOLVED] G27 - Frozen wheel glitch



garrim
09-07-2015, 03:50
http://plays.tv/video/559c82974ee607f936

So this happens about every 20 seconds or so, any car, any track. In the video I am purposefully going back and forth on the wheel the entire time so when the glitch happens it's apparent. A little bit after the start/finish the glitch happens. The wheel in the car will freeze in one position for a second or so, then it will respond for a second again, then freeze again for another second or two. The car will not shift, brake or accelerate when this happens either.

I don't know if this is a wheel issue or a game issue. It didn't do this before the recent update, but I'm not sure that caused it since I haven't heard anyone else complain. I'm going to contact Logitech as well to see what they say, but I figured I would post this just in case someone here knows some things I can try to fix it.

Mahjik
09-07-2015, 03:53
Just curious, but have you unplugged and re-plugged the G27 back into the PC (outside of pCARS)?


EDIT: Also, is the wheel plugged directly into the PC or through a USB hub or some other external USB connector?

garrim
09-07-2015, 04:05
Neeeeeeeeeeevermind. It was plugged into the USB3.0 port on my computer. Tried the 2.0 and now it works totally fine. I guess it just doesn't like 3.0?

I had tried unplugging+replugging the wheel before ever posting about the problem. And the USB ports are directly on the computer off the mobo.

Mahjik
09-07-2015, 13:20
Neeeeeeeeeeevermind. It was plugged into the USB3.0 port on my computer. Tried the 2.0 and now it works totally fine. I guess it just doesn't like 3.0?

Yes, Logitech products have issues with 3.0 ports (not just their wheel/pedal products).