PDA

View Full Version : Time Warping Issues Possible fix



Iamcdn33
16-07-2015, 01:47
AMD FX 8350
Asus GTX 960
8 GIGS RAM
LOGITECH DRIVING FORCE WHEEL

After trying many fixes. I think I have found the problem. I have tried many different settings in the game, computer power management,and bios settings. I can run pCars with most settings on ultra and get a pretty steady 60 FPS. The problem is with the controller.

Every time I want to play the game, I have to shut down my computer, unplug my wheel. Once the computer has booted, plug my controller back in, let it reinstall the driver, and it works without the time warping. I hope this helps others with this issue. It has been very time consuming for me, i hope there is a fix soon.

Good Luck.

Iamcdn33
16-07-2015, 02:19
One other thing. I am using Logitech game profiler and launching the game from it.

CCS86
12-08-2015, 03:39
I'm getting massive time warping issues when playing after upgrading to Win 10 on my GTX970M

madmax2069
12-08-2015, 04:58
Didn't xbox users have this same warping issue

Mahjik
12-08-2015, 13:35
I'm getting massive time warping issues when playing after upgrading to Win 10 on my GTX70M

This is a laptop?

CCS86
12-08-2015, 13:47
It is. I have run the game smoothly with graphical settings well above GFE's recommendation, but have backed everything down a bit to ensure there is plenty of headroom.

i7-4810MQ
32GB @ 1866MHz
GTX970M
DFGT

I never saw this issue on Win 7. Now the most common occurrence is when flying into a high speed corner on the brakes, getting a spike of "fast forward". But I played a bit more last night (qualifying in career mode), and actually saw prolonged periods of slowed down and sped up time passage. It destroyed my rhythm, and I gave up on playing.

I have not yet tried the clean boot approach, but had nothing else running in the background. I'll try tonight.

Have you guys been able to identify the cause of this bug at all?

Bealdor
12-08-2015, 13:52
Edit: nvm, I'm blind.

Mahjik
12-08-2015, 14:37
I've seen this reported with AMD CPU's, and/or SLI configurations with motion blur enabled. If you haven't disabled motion blur (turning it off, not to low), then try that. I've seen others run into issues with laptops due to their thermal management. Laptops can't cool as well as desktops so some laptop users were successful using the fpscap option to limit how hard pCARS would work their device. The cap helped keep the thermal management systems from interfering.

CCS86
12-08-2015, 21:48
I'll try the motion blur setting.

I do not think it is thermal management for a couple reasons:

I never had the issue before installing Windows 10.

This is a beast of a laptop, with massive fans and coolers for the CPU and GPU (separate).

CCS86
13-08-2015, 04:29
No dice. Neither a fresh boot with the wheel unplugged, nor disabling motion blur helped with the time warping. :/



https://www.youtube.com/watch?v=CnpDznbX8L0

CCS86
13-08-2015, 13:05
https://www.youtube.com/watch?v=CnpDznbX8L0&feature=youtu.be

Stiboo
14-08-2015, 00:22
I have the same problems and at the exact same parts of the track at Brands as CCS86.

The game was perfect until the last patch and now I can't really play the game anymore because of the warping... soooo annoying.

The only thing I haven't tried is a fresh install.

Maybe patch 3 will help ?!

Please can this be fixed asap... by somebody/anybody!

Si