PDA

View Full Version : Community Events Freeze when Exiting



RTA nOsKiLlS
22-07-2015, 21:05
Like the title says.

I set my best lap, just did a 1.20.465 clean at Laguna seca, I go to exit, and it freezes. This is the 8th time today this has happened.

Is this a bug thats being worked on? Is there a work around?

I nailed the corkscrew that time too! ;)


Please can you fix this for the next patch, its really frustrating to see your new PB not save.

ibby
22-07-2015, 21:34
Are you sure it freezes ?
When you exit it's uploading the ghost and showing the loading screen til it's done. It does take a bit longer sometimes. How long have you waited ?
I don't know how often it tries. Maybe it keeps trying an infinte amount til it's uploaded? If the ghost servers are down that would make it seem like it froze.

choupolo
22-07-2015, 21:34
I've had nights when it has done this repeatedly. I figured it was down to my internet connection being temporarily slow and it times out or something. I get the pause screen but with a black background and have left it on for about 30 mins while I did something else.

After resetting the ps4, my best time didn't show and I was worried it was lost.

But the next day it did show, and I was happy. BUT the ghost wasn't available and so I had to beat my best time to get it back!

Thankfully managed to knock a few thousandths off! :)

RTA nOsKiLlS
22-07-2015, 21:53
Are you sure it freezes ?
When you exit it's uploading the ghost and showing the loading screen til it's done. It does take a bit longer sometimes. How long have you waited ?
I don't know how often it tries. Maybe it keeps trying an infinite amount til it's uploaded? If the ghost servers are down that would make it seem like it froze.


It does it instantly when your press exit. Normally the pause screen will very quickly show a little symbol in the bottom right, then the screen turns black, the symbol flashes twice, and it shows the loading screen, then shows updating the leaderboard.

When the freeze happens is right at the point of pressing exit, there is no symbol, and no black background. Its just frozen completely.

I just beat my time and its saved it now, but its happened a lot today. :)

WRT IVORBIGUN
22-07-2015, 21:59
This generally happens to me when I make alterations to my car set up and then enter the community event. To prevent this happening I tend to quit game after making set up changes and then restart game and enter community event. When I do this it never freezes when exiting.

Hope this helps.

RTA nOsKiLlS
23-07-2015, 00:13
This generally happens to me when I make alterations to my car set up and then enter the community event. To prevent this happening I tend to quit game after making set up changes and then restart game and enter community event. When I do this it never freezes when exiting.

Hope this helps.

I'll give it a go.

Thanks.

p.s......SLOW DOWN! ;)

Nicho Lucas Dad
23-07-2015, 01:42
I have had this happen multiple times. Before exiting i get the car to a complete stop and wait 5 seconds or so and then exit. It hasnt happened again since doing it this way, maybe its coincidence or maybe it wasnt due to happen yet, not sure yet.

HenTheKing
24-07-2015, 14:45
RTA! Was in a lobby with you last night! :-)
Yeah the save thing is happening with me as well.

RTA nOsKiLlS
24-07-2015, 16:28
Whoop! whoop! It Saved.......finally.

1.19.465


https://www.youtube.com/watch?v=2oWn3xvEef4&index=1&list=PLC6g4mDRZ4s-kwlrkAOkWvfpMDJhltzfw