PDA

View Full Version : Since patch 3.0 starts seem just as bad



F2kSel
16-08-2015, 23:12
I just had two races where as soon as the green light came on I'd been passed by one or two cars neither got a drive through.
In the second race I got hit so hard I hit the cars two rows in front and again no penalty for the fast starter.

It just makes a joke of qualifying when you get rammed off the track before the race has hardly started.

I haven't seen any static cars yet though.

diesel97
17-08-2015, 00:06
I just had two races where as soon as the green light came on I'd been passed by one or two cars neither got a drive through.
In the second race I got hit so hard I hit the cars two rows in front and again no penalty for the fast starter.

It just makes a joke of qualifying when you get rammed off the track before the race has hardly started.

I haven't seen any static cars yet though.

I wonder if some of this is internet lag

Flaw3dGenius
17-08-2015, 00:57
Must be because any false start now you get disqualified...And i've been disqualified many times since patch 3 ;)

F2kSel
17-08-2015, 01:13
I don't see it in other sims, it is a possible of coarse but if there was that much lag it would make racing next to impossible and I didn't see any other issues. It needs to bee looked at and properly tested.

Are the lights randomized yet, they still seem very constant.

hkraft300
17-08-2015, 01:42
Start lights Don't seem randomised. I've seen a guy lag glitch his way to a win ramming every car off track. I stayed far enough behind and took p2 lol
In a race at Spa last night one guy was lagging and he wrecked half the field at the grid.
I've wrecked a few times too started lagging and got disconnected.
Not everyone has excellent connection all the time around the world. Mine is good 90% of the time but certain times of the day online gaming is pointless.

jason
17-08-2015, 01:57
Start lights Don't seem randomised. I've seen a guy lag glitch his way to a win ramming every car off track. I stayed far enough behind and took p2 lol
In a race at Spa last night one guy was lagging and he wrecked half the field at the grid.
I've wrecked a few times too started lagging and got disconnected.
Not everyone has excellent connection all the time around the world. Mine is good 90% of the time but certain times of the day online gaming is pointless.

Must say mine is the same , that's why I like to keep it in Australia when playing online , but it still happens from time to time .

madmax2069
17-08-2015, 02:10
Heck I've seen a car spin around facing backwards on the starting grid (before we had control of the cars, non rolling start). This was my first online race with the 3.0 update. So far havent seen it again but time will only tell.

hkraft300
17-08-2015, 04:10
Must say mine is the same , that's why I like to keep it in Australia when playing online , but it still happens from time to time .

Well mate I can't remember if you were present at the Donnington park gt4 races the other week but I got lag disconnected in race 1, started at the back (just in case) in race 2 for reverse grid and lagged out on the formation lap. Far king Telstra adsl...
Can't wait for nbn to roll out in my area. Reckon I'll just go back to tassie for it lol

jason
17-08-2015, 04:16
I wasn't there bud , yes I know my adsl is rubbish also........NBN how many years do we have to wait for our poxy government to get there arse in to gear.

hkraft300
17-08-2015, 06:58
I wasn't there bud , yes I know my adsl is rubbish also........NBN how many years do we have to wait for our poxy government to get there arse in to gear.

I have a mate working for the company that has the nbn install contract. They're up shit creek when I was in tassie a year ago. Considering the Myki ticket system in Vic cost $1.5b and is no different from the old...
So ahh... God only knows