PDA

View Full Version : BMW 320TC Custom Paint Problems



Schumi-
31-08-2015, 16:34
I have downloaded all 3 custom BMW 320 paint jobs, and there seems to be a problem with every single one of them, i am not too sure if there is a problem with the template or something else.

When using the exterior camera, and start moving it around the car i get black images on the car, this also causes a problem in the replays too, i even had my screen go completely black, this doesn't happen with any of the default skins for the BMW. I have attached some images for you to see.

Thanks

Gopher04
31-08-2015, 21:49
Yep can confirm this as well, especially in replays, it just doesn't effect the car, but the whole track as well, Oulton Park is very good example of this do a few laps and watch a replay..I have also had this car giving me alot of random crashes as well.

i know Jan is aware of a interior cockpit problem with this car, maybe there is a link to it as well.

Ralf1973
02-09-2015, 12:21
Here the same with the Windows.
217018
Please fix it soon, because the Screenshots looks......... :confused:

Cartman78
03-09-2015, 17:56
Lods problems ??

Jan Frischkorn
25-09-2015, 05:17
I'm not aware yet. First time I see this.
I will ask QA to add it to the issue list.
Please give any details needed to reproduce.
Thx guys!

Jan Frischkorn
25-09-2015, 05:25
I'm not aware yet. First time I see this.
I will ask QA to add it to the issue list.
Please give any details needed to reproduce.
Thx guys!

It seems we already fixed this issue and it will be in next patch.