PDA

View Full Version : Online lag?



Manmadesmiith
31-08-2015, 17:53
I'm having issues with multiplayer at the minute. It has been on going since around patch 2.0. When ever I catch a car in front, I go for an over take it seems too gain an extra 10 feet or so in me. Only time I can pass us when the player makes a mistake.

I'm racing along in helmet cam, constantly checking my mirrors because I know I'm not the fastest out in track. Nothing there, but all if a sudden, I am approaching a corner and there's a car right up my dot!

And too finish it off. I finish a race. All cars do cooling down lap, go into pits and I'm there for a good couple of minutes after the race completion time has ended.

Only reason I'm putting this out here is because, although patch 3.0 has brought many improvements, multiplayer for me has worsened since thus update.

Any help would be appreciated. Thanks.

beetes_juice
31-08-2015, 18:04
Start to take notice to the number (ping) above players cars. If the ping is high you are going to have rubber-banding. Want that number to be as low as possible.

Race end timer I think is 300 seconds so if the room is slow or someone is sitting on track you do end up sitting in the pits for some time while you wait for the timer to tick down.

Manmadesmiith
31-08-2015, 18:28
Start to take notice to the number (ping) above players cars. If the ping is high you are going to have rubber-banding. Want that number to be as low as possible.

Race end timer I think is 300 seconds so if the room is slow or someone is sitting on track you do end up sitting in the pits for some time while you wait for the timer to tick down.

I'm not sure where the ping is?