PDA

View Full Version : My first post ever - Career mode since 3.0



eriklake
12-09-2015, 18:51
Hi everyone,

Love the game especially since the latest update (I thought). I hadn't touched career mode in a wheel.

While in career I now have crashes, game just hangs or goes to xbox dashboard. + something way worse, my TX behaves strangely in career mode. Eg. Laguna Seca in time trial mode no issues, in career, steer snaps back & forth all of a sudden (uncontrollable, just keeps going from left to right all of a sudden).

Anyone else experiencing this?

grtz,

Erik

aza340
13-09-2015, 12:28
No crashes to dashboard yet but have just experienced some horrific frame rate issues at Zolda in a career formula c race !
I hear that once it starts crashing to dashboard the game starts losing setup saves as well , that for me will be the final straw :-(

baznitch
13-09-2015, 13:19
I lost all my saved data Thursday just gone but had no crashing leading upto it. I was annoyed at first but I'm over it.

aza340
13-09-2015, 16:26
Looking through the forums that seems to be happening a lot since 3.0 !
SMS really need to sort this fast , us Xbox one users have really had the shitty end of the stick I feel .

MMM1978
13-09-2015, 17:57
Same happened to me.... Had to delete game and saved data and re install. Now seems fine.

eriklake
13-09-2015, 18:41
Have already reinstalled but not deleted my saved data, guess I'll have to.

Get your act together SMS, I have been patient enough I would think. When it's good it's great though, so you really have something here...

MMM1978
13-09-2015, 21:31
Have already reinstalled but not deleted my saved data, guess I'll have to.

Get your act together SMS, I have been patient enough I would think. When it's good it's great though, so you really have something here...

Yeah, I tried d just a reinstall only, and it still crashed. So it's something to do with the game save data. Poor show really :/

krazyhippy
13-09-2015, 23:41
The big problem I am having is my thrustmaster shifter doesn't work about 90% of the time. Also, my wheel doesn't work most of the time and the FPS drop is just horrible on some tracks. This all has happended since I installed 3.0 i dunno I am about done with this game.

housty01
14-09-2015, 19:40
Have already reinstalled but not deleted my saved data, guess I'll have to.

Get your act together SMS, I have been patient enough I would think. When it's good it's great though, so you really have something here...

Tried erasing saved data but it didn't improve game so i wouldn.t bother if i was you.....

eriklake
14-09-2015, 20:59
I'll see if it helps, I guess I can copy it to an external disk before copying. I'll post my findings.