PDA

View Full Version : Occasional screen jumping effect



JPodz
16-09-2015, 14:21
I'm new to PC gaming after years on the console. Built a new PC, immediately downloaded this game and I love it. However, whenever I play there is a weird jittery/jumping effect on screen. I usually play from the cockpit mode and I'll go into a turn and the screen will jump/stutter kind of diagonally, causing problems with making the proper turn into the corner.

I know without any visual representation and screen shots of settings this might be hard to pinpoint, but I've looked all over on these forums trying to find similar issues, but I cant find anything similar to what I'm experiencing.

Thanks for the help.

Kroegtijgertje
16-09-2015, 14:40
Could be anything, but my guess is that you should turn your graphic settings a little bit down.
What you describe sounds like you suffer from too low framerate.

Could you post your pc specs and graphic settings?
Or maybe give us a video of your problem?

JPodz
16-09-2015, 14:51
CPU: Intel Core i5-4690K
GPU: GTX 960 4GB
Ram: 8GB
Win 10

Will have to post the settings later and video when I get home

Nothing is on Ultra. Few settings on high, most on medium for graphics.

Mahjik
16-09-2015, 15:18
Check to see if you have Motion Blur enabled (I think it's set to low by default). I've seen this option cause stuttering on certain tracks in the past. If it is set, turn it off and see if the problem still happens.

JPodz
17-09-2015, 01:31
I was able to get a video of the issue I've been having. I tried launching the game at 60 FPS, but that didn't fix the issue either. I was getting 120 FPS in game or so before I tried launching it at 60. This is just a random session I started. It does it in clear weather, races, etc. I also tried changing the setting in resolution to 50 HZ but that didnt fix it either.

Here's some screens of my settings and a youtube showing the issue.

http://i.imgur.com/giiOgq9.png
http://i.imgur.com/Z840qEf.png
http://i.imgur.com/JQJfGSk.png

https://youtu.be/QQRiVTARIRE

Thanks!

Kroegtijgertje
17-09-2015, 07:15
Alright, try these adjustments:

V-Sync: on
Render Frames Ahead: 1
Particle Level: Low
Particle Density: Low
Stretched Headlight Reflections: No

flymar
17-09-2015, 07:46
In Control Panel choose - Vertical Synchronization and tripple buffering. Stick with 2 pre rendered frames. That fixed most of my turn stutter issues.
And you should manage to get Ultra Track and Car details (most important IMO)