PDA

View Full Version : Telemetry questions.



tclancey
17-09-2015, 10:50
Hi folks.

Could someone please explain a couple of the telemetry details for me? I don't understand what the 'ladder' gauge is for each wheel, it doesn't seem to do very much, and why does it turn red from the top under hard cornering, and then why does this only ever happen for the front left wheel?

What exactly is the running graph top left, I guess it's something to do with traction, but why are the lines only ever on or off?

Thanks.

Kelderek
17-09-2015, 12:00
The graph top left is the wheel Force Feedback output. Can be helpful in detecting problems with FFB.

The "ladder" at each wheel is the spring travel. When it turns red at the top, I suppose it's bottoming out (help me out here, experts :) ). Which is most likely to happen for the front left wheel in right hand corners!

Vennt
17-09-2015, 12:06
Ladders: Suspension travel, goes red if you hit the bump stop.

I'm guessing it only happens at the front left because you've only looked at it when going around bends / corners to the right. (Weight shifts to opposite wheel to corner direction), if it's hitting the front left bump stop on a left hand curve / corner, something is badly wrong with your set-up, or it's a bug.

The yellow graph is force feedback output.

AB_Attack
17-09-2015, 13:02
What does the "Travel" indicate as opposed to ride height? It seems the moving ride height would be the travel as well as actual height. Are those giving the same information? And what does the straight line from the Wheel indicate? Is that also like a secondary G-force meter? Bump seems to be the bumpstop setting since it doesn't move.

tclancey
18-09-2015, 11:14
Nope, I definitely only see the ladder turn red on the left front, it kind grows from the top downwards, only ever goes a few pixels, no suspension changed make any difference. Is this just an Xbox bug?

tclancey
18-09-2015, 11:17
I posted this a couple of days ago in the General discussion group, but didn't really get an answer to one of the questions, the ladder gauge turning red. It was suggested it was bump stop, however I really do only ever see this on the left front, with any car, on any circuit. I wonder if the PC guys weren't seeing the problem so I thought I'd post it here too. Can anyone shed any light and or has anyone else seen this odd behaviour?

---Original post---

Hi folks.

Could someone please explain a couple of the telemetry details for me? I don't understand what the 'ladder' gauge is for each wheel, it doesn't seem to do very much, and why does it turn red from the top under hard cornering, and then why does this only ever happen for the front left wheel?

What exactly is the running graph top left, I guess it's something to do with traction, but why are the lines only ever on or off?

Thanks.

Bealdor
18-09-2015, 11:29
Threads merged.

http://forum.projectcarsgame.com/showthread.php?23037-Telemetry-detail

That's the latest telemetry HUD explanation. The tire grip indicator was switched with the tire compound display (it was outdated anyway).

The front left bump stop turning red is a bug so don't pay too much attention to it.

Fre.Mo
18-09-2015, 12:29
The front left bump stop turning red is a bug so don't pay too much attention to it.

It's really annoying since most of the tracks are driven in clockwise direction so this is the most solicited bump and we can't trust its informations...