PDA

View Full Version : Overlooked issue with auto-pit control on Nordschleife track since PCARS release!



JSNFARRELL
20-09-2015, 05:09
Just wondering if this is ever going to be fixed with patching?

This is my favorite track, however, the "auto-pilot" pit feature has always pinned myself (including others in the session) against the wall(s)

Problem:
Run a lap of Nord then head in for a pit-stop... (testing different approaches)
This is what happens:
1. http://www.twitch.tv/j_farrell/v/16883662?t=07s
2. http://www.twitch.tv/j_farrell/v/16883662?t=3m12s
3. http://www.twitch.tv/j_farrell/v/16884096?t=38s
4. http://www.twitch.tv/j_farrell/v/16884096?t=1m20s
5. http://www.twitch.tv/j_farrell/v/16884382?t=01s
6. http://www.twitch.tv/j_farrell/v/16884382?t=48s
7. http://www.twitch.tv/j_farrell/v/16884382?t=1m38s
...
8. http://www.twitch.tv/j_farrell/v/16888403?t=000s (Auto-pit OFF = I am manually pitting / appears this is a no pit format but you get the idea)
Patch = Release~v4.0

Imagine AI wouldn't be able to use the pits either if this is a common issue with the AI pit system.
- Also did a quick search before posting this thread without any mention of it)

:) Loving what patches 3.0 and 4.0 have done to include new server support and fixing pit issues on other tracks such as Spa!
- But this has been overlooked surprisingly.

Would really like to see the whole "auto-pilot" feature disabled even if it is on one track for benchmarking purposes... or entirely until the auto-pit feature is up to par since it just leads to more problems.
- That topic already exists though. (but it has my vote) :yes:




Thanks,
Farrell