PDA

View Full Version : [SOLVED] PC Update 4.0 - Game loading freezing and cause crash



ghost59fr
20-09-2015, 18:28
Hi,

Since the update, when i start the game, the game locks after the 1st loading screen. I have to force quit (click on close in the menu bar), then lanuch again. Sometimes, it works, sometimes I must reboot the PC. I had some crash too on startup

Anybody's got this kind of issue ?

Here's my conf :

LapTop Acer : Core i7 Nvidia 840m with 2gb dedicated (drivers are up to date), 8Gb Memory, WIndows 10 (up to date too) , project cars bought by steam, with all the DLC.

For information, the game used to work fine before the update.

Thanks for your help.

BullWinkle
20-09-2015, 23:15
You can try " Verify Integrity Of Game Cache"...right click Project Cars in your Game Library, select Properties, Click "Local Files" tab, then click on
" Verify Integrity Of Game Cache" . This will replace any damaged/missing files if any.

-carbo-
21-09-2015, 01:53
I've experienced this since 4.0. Sometimes if I alt-tab out and back in it comes back.

ghost59fr
21-09-2015, 09:29
You can try " Verify Integrity Of Game Cache"...right click Project Cars in your Game Library, select Properties, Click "Local Files" tab, then click on
" Verify Integrity Of Game Cache" . This will replace any damaged/missing files if any.

Thx for the advice, done it and nothing's wrong.

@Carbo, same for me : sometimes ALT-TAB works.....

Thx for the answers...

nobody else had got the kind of issue ???

Bealdor
21-09-2015, 09:31
Delete the following file to reset your graphics settings: \Documents\Project CARS\graphicsconfigdx11.xml

ghost59fr
21-09-2015, 09:35
Delete the following file to reset your graphics settings: \Documents\Project CARS\graphicsconfigdx11.xml

OK ! I'll try it this evening - for now, i'm at work ;)

I'll post the result ASAP ;)

Thx

Adrien Lopes
21-09-2015, 14:36
Sometimes if I alt-tab out and back in it comes back.

Same here, and I already did the Game Cache thing. I'm not sure, but it seems it happens when the computer has been on for a while.
There is no crash, just can't get back to the game after an alt+tab. I have a black rectangle in the top left corner of my screen and can hear the sound of the game.

ghost59fr
21-09-2015, 16:41
Delete the following file to reset your graphics settings: \Documents\Project CARS\graphicsconfigdx11.xml

This solution works fine for me !!

@Bealdor Many Thanks for your help !! :applause::triumphant:

May be it'll be usefull to add this solution in the FAQ / or to pin the subject !

(FYI just told my 11 years old son that's Project Cars is back, he's really happy !)

Thanks to all contributors too :-)

and........ "Gentlemen, start your engine !"