PDA

View Full Version : Pit lane issue



Kiwi66
22-09-2015, 01:09
Since update 4.0 i have been having an issue when entering pit lane for the mandatory pit stop as now when the car gets to the guy holding the board nothing happens and the car just sits there instead of going to in car view it is behind car view and i've tried restarting the race twice more but the same thing happens so is there a fix to this problem

STEELJOCKEY
22-09-2015, 01:17
Have you tried a hard reset of the Xbox?

Kiwi66
22-09-2015, 03:03
The issue i had was in the GT3 Euro champs as i had done rounds 1 - 3 after the update with no issues , it was when i got to round 4 at Nurburgring that i had the issue so i skipped ahead to the final round at Monza and had no issues there so it maybe a glitch at nurburgring and i had done the hard reset on xb1

madmax2069
22-09-2015, 03:40
My friend ran into this during our league race. He went into the pits, changed what he needed to change in the pit setup screen, closed it out and he just sat there.

andybell
23-09-2015, 07:29
Same here, just posted the below on the 4.0 is live thread:

I got stuck in the pits last night in career mode, was doing the GT3 championship in the McLaren 12c, 2nd to last round at Nurburgring GP circuit. I completed the first sprint race and proceeded to the 5 lapper. Pitted for the mandatory pit stop and it never switched to the in car view and the pit guy was just holding me there.

I tried restarting the race and it did it again, I tried editing the pit strategy to see if that changed anything but it didn't. Ended up having to skip the race and take the last place.

It's probably been reported before, just wondered if anyone else had had this bug?

RadicalRacer
12-10-2015, 21:23
Exact same issue as Andy