PDA

View Full Version : Brightness Calibration



Photonmonkey
24-09-2015, 12:26
I have since the game came out struggled to get my TV/PS4 set up to really show off the game just cannot seem to get the brightness (black) level right on my Samsung LED I have it set to Full RGB and yes it does support full RGB. Has anyone got any tips on getting the brightness setting just right. I think it is essential in a game with such varying light levels from sunny mid day to middle of the night, just cannot seem to strike a happy medium. I know the PC guys have a test card in the game for brightness but looks like us lowly console users were left out in the cold?

Vennt
24-09-2015, 19:52
Set the PS4 to Full RGB in Settings, if it is not already.

Open the following link / image in the PS4 web-browser:

http://www.nicolaspeople.com/ch3rokeesblog/wp-content/uploads/2008/01/fullrgb_test.jpg

You should be able to differentiate between ALL the black boxes, with the first box (Top left) being the absolute hardest to see against the image background, if this isn't the case adjust your TV settings until it is, it really should be only very faintly detectable, but detectable as a box in it's own right.

This should give you a pretty accurate baseline gamma for all games.

Photonmonkey
25-09-2015, 06:52
Thanks for the response, my problem is I tried that one and many other test cards for brightness and none seem to be able to get PCARS looking just right, either night time sky is too light or daytime is too dark. Is it worth calibrating my TV and then using the in game exposure compensation? Only when I use above test and set brightness accordingly PCARS looks too bright and grey it's driving me nuts :(

Udd-
28-09-2015, 22:58
But did you set the ps4 to full as he suggested?

Photonmonkey
29-09-2015, 10:59
But did you set the ps4 to full as he suggested?

Yes, have PS4 on 'full' however I set my TV to PC mode as a lot of forums have advised if inputting a full RGB signal, however I get terrible banding in the clouds. So last night I set the PS4 to auto and then calibrated using the above screen, I had all squares appear so thought must be on 'full' I then turned off 'PC' mode on my Samsung and guess what, no more colour banding at night all looks good, happy bunny :)

VR-Mustard
29-09-2015, 11:06
I have a Panasonic 50" with a dynamic mode.. Has anyone else tried this? It really does transform any game thats photo realistic graphics. Slightly off topic I know but try it

tmitch45
29-09-2015, 11:41
On a similar theme is anyone else finding the interiors too dark. The only way I can read some of the instruments is to race with lights on?