PDA

View Full Version : Solo Race weekend Simulate to end of session causes the next session to not activate



WizardOfOz
24-09-2015, 17:36
Hello , Since 4.0 i have noticed a lot of sessions in a solo race weekend will fail to start

Example,
Bruno
Car Lykan
15min Qual , set a lap , simulate to end of session
go into race session and there was only me on the track

Tried on other tracks with various cars and the same effect

TheReaper GT
24-09-2015, 17:47
Try add a practice session and skip that one first.

WizardOfOz
24-09-2015, 22:18
Will do tonight and report back (why didn't i think of this doh :|)

WizardOfOz
28-09-2015, 19:21
Ok , after playing all weekend here is my results

Playing Solo play with or without skipping to end, once i set a qualifying time even sat there and doing nothing till the session times out

Once the race started, i get me on the grid and no other cars .. Camera pans under the road , then sits there

I select restart session and it goes to a black screen (if i am quick enough , i can press the PS button and select close App. On the Cancel or Ok screen i wait till i hear engines and return to the game all is ok)
If however i don't do the PS button trick , it will Lock up on a black screen and i have to restart app

I even went to the lengths of deleting my saved data just incase , as when i tried to set a new pit stop strategy all tyre pressures where zero and couldn't move the sliders

Something is certainly gone south in patch 4

My next thing would be to uninstall the app, and reinstall then apply patch

Dizeaz
29-09-2015, 14:42
Hello , Since 4.0 i have noticed a lot of sessions in a solo race weekend will fail to start

Example,
Bruno
Car Lykan
15min Qual , set a lap , simulate to end of session
go into race session and there was only me on the track

Tried on other tracks with various cars and the same effect

Laguna
RUF gt3
30 min pratice
15 qual


Ran all of practice, then ran some laps to take pole and simmed rest of session. Came to a menu screen with endless simulating session wheel. This happened to me in career mode and had a little different bugs, but the obvious here is that 4.0 has caused some issues with simulating sessions...