PDA

View Full Version : HELP ! : my Logitech G29 doesn't work on my PS4 anymore!



Dekin
25-09-2015, 19:51
Hello,

My G29 was working fine on my Playstation 4 and suddenly it started bugging and glitching this afternoon... The accelerator cuts off suddenly, the wheel turns and twitches for no reason... like there is a ghost in the thing...

I tried restarting the PS4, recalibrating the wheel... but nothing works...

Anyone else experiencing the same issue?? Anyone have an idea how to fix this??...

Many thanks

rocafella1978
25-09-2015, 20:23
first thing to be honest, test it on PS4 in driveclub or F1 2015 if you have those, then if not test it and connect to a PC windows system with Logitech Suite software and test on that PC (friends, family, buddies and what not maybe???) PS4 of another friend? someone with PC and/or PS4? you can test it on? (for me glitches or problems in pcars were only pcars related, wheel always works flawless on PC or PS4 driveclub and f1 2015 (except for known bug with brake pedal in f1 3015)

of course: before i get hate mail and hate PM's, if all fails, which i hope it won't, could be end of the strings, but checking your G29 (Logitech KB and RMA? if your PS4 has no issues in other games, u can be sure your console is golden!)

Dekin
25-09-2015, 20:30
Many thanks rocafella, I will try. After posting this message I also noticed that my PS4 was abnormally hot... could this be the real problem? I turned it off for 2h but when I turned it on again it was boiling hot after 5 minutes again... I am letting it cool off for the night and will see tomorrow...

Thanks!

Roger Prynne
25-09-2015, 21:22
Do you hear the fan working overtime, or do you hear it at all?
Have you got plenty of air space around the PS4.

hkraft300
25-09-2015, 21:46
Power off the PS4 to cool it.
I've left it on "rest mode" before and woke up to the cooling fan going ballistic in the middle of a winter night.
I'm almost tempted to drill some cooling holes on the cover somewhere or upgrade the fan... But it's a white ps4 and I don't want to ruin it!

Mr.Smoke
25-09-2015, 22:08
I had a similar issue one day & discovered the power cord wasnt properly plugged into the inline power block. Hopefully its something stupid like that.

wyldanimal
26-09-2015, 22:05
first thing to be honest, test it on PS4 in driveclub or F1 2015 if you have those, then if not test it and connect to a PC windows system with Logitech Suite software and test on that PC (friends, family, buddies and what not maybe???) PS4 of another friend? someone with PC and/or PS4? you can test it on? (for me glitches or problems in pcars were only pcars related, wheel always works flawless on PC or PS4 driveclub and f1 2015 (except for known bug with brake pedal in f1 3015)

of course: before i get hate mail and hate PM's, if all fails, which i hope it won't, could be end of the strings, but checking your G29 (Logitech KB and RMA? if your PS4 has no issues in other games, u can be sure your console is golden!)

Ha! Don't you just luv it when you post a helpful reply, and then you get hateful PM's like "U Sux G29 Fanboy!" and Negative reputation about it.

How Many Childish Members we have. Such 1st graders in here.

rocafella1978
26-09-2015, 22:49
yes spot on @wyldanimal! indeed so and ergo, I am done with this forum. (not that anybody gives a **** lol but I will feel better)

VBR
27-09-2015, 11:42
After posting this message I also noticed that my PS4 was abnormally hot... could this be the real problem?

Someone solved the running hot problem by rebuilding the database on PS4. See post 7 in this thread (http://forum.projectcarsgame.com/showthread.php?31411-Rebuild-database-improved-my-post-patch-performance), I hope that helps you.