PDA

View Full Version : Sector-Delta lap timer not working



Zeke Bewlay
25-09-2015, 23:07
The timer in HUD that records best times, sector times and time differences in sectors is not working for me anymore. that is, not registering any of my times. Anyone have similar or know of a fix?
Cheers

Jakob
26-09-2015, 03:45
It doesn't work when it is working, not properly anyways.

During qualifying or a race, It says I'm half a second faster than my previous lap, when i cross the timing line i'm half a second slower. Hasn't been accurate since i started playing this game.

Try pressing your right D-Pad, you can toggle through a few different timers.

Zeke Bewlay
26-09-2015, 04:05
Thanks. Changing to a different timer view worked. For some reason the particular one I had set on was not registering.



It doesn't work when it is working, not properly anyways.

During qualifying or a race, It says I'm half a second faster than my previous lap, when i cross the timing line i'm half a second slower. Hasn't been accurate since i started playing this game.

Try pressing your right D-Pad, you can toggle through a few different timers.

rocafella1978
27-09-2015, 21:13
It doesn't work when it is working, not properly anyways.

During qualifying or a race, It says I'm half a second faster than my previous lap, when i cross the timing line i'm half a second slower. Hasn't been accurate since i started playing this game.

Try pressing your right D-Pad, you can toggle through a few different timers.
posted the same or similar several times, with no replies at all. i even used a stopwatch (although of course not accurate!) but was off! times, deltas/ sectors. even with wiping ps4 clean pcars install to 4.0 my deltas don't work properly, shows way ahead or way behind and when i cross the line completely different times again...