PDA

View Full Version : G27, No Clutch



DWC
27-09-2015, 06:05
Hi all. I'm new to PC gaming after playing Gran Tourismo 3-6.
I have an older system that will be gradually updated as funds allow, Q6600@2.9GHz, Asus P5QL-E, 9600GT, 4GB RAM.
My problem is when calibrating the wheel, with Logitech software thew clutch isn't recognised, when I presss the accelerator fully the clutch dial goes to about 50%, but nothing when i press the clutch. Same problem when I use in game calibration.
I've uninstalled Logitech game software and started again but still no clutch. Also, after following the g27 setup guide, I don't get 900DEG rotation on calibration in game only about 180.
Any help will be muchly appreciated.
Cheers ,Dave
PS: Whats with engins revving their tits off under full throttle? I can only use half to 3/4 throttle before the engine redlines and slows acceleration??

yusupov
27-09-2015, 06:57
no idea what the clutch problem is, but regarding the degrees of rotation, in the logitech profiler did you set it to 900 degrees? make sure you do that & check allow game to adjust settings.

im not sure what youre saying with your last comment, the way im reading it it just sounds like you need to change gear to me.

DWC
27-09-2015, 12:49
As for the last part, it's like a slipping clutch or loss of traction. I tried a few cars and all were the same. I could not flatten the accelerator at any speed in any gear or the engine would bounce off the rev limiter.
im wondering if its related to the calibration issues im having or something else ?
Cheers