PDA

View Full Version : [Bug] Minor bugs in free run



falm
02-10-2015, 15:30
While having some fun at Catalunya I noticed the following:

Fuel bug
When you leave box immediately without changing setup fuel load is for qualifying. When you return and change e.g. dampers, run again and fuel load is "full".

Replay bug
No Engine sound in replay when you run out of fuel, steps to reproduce:

Start free run immediately after session start
lap until you run out of fuel
press "options"
select replay and watch --> no engine sound


PS4 / all patches installed / all DLC installed

Nothing game braking, just for your internal bug tracking in case this is new.

Pamellaaa
02-10-2015, 16:00
Fuel bug
When you leave box immediately without changing setup fuel load is for qualifying. When you return and change e.g. dampers, run again and fuel load is "full".


I don't know about the other one but I have experienced this one, its not actually qualifying fuel you get it just seems to be a random amount of fuel that isn't linked to anything, it seems to only happen with each car once as once you have entered the setup and hit save (I don't think you actually have to change anything) you get the correct values and the issues don't seem to arise again.

I have had this issue pop up in all sorts of sessions and with every car that hasn't had the settings changed for that track before.

TheReaper GT
02-10-2015, 16:23
I can confirm the no sound if you jump into replay right after you had a fuel outage. You can return to pits, hit drive, than pause and go t view replay, voila, sound is back :D Aparently the game uses the last state of the car, including motec gear display, sound and driver hands position.

falm
02-10-2015, 20:09
I don't know about the other one but I have experienced this one, its not actually qualifying fuel you get it just seems to be a random amount of fuel that isn't linked to anything, it seems to only happen with each car once as once you have entered the setup and hit save (I don't think you actually have to change anything) you get the correct values and the issues don't seem to arise again.

I have had this issue pop up in all sorts of sessions and with every car that hasn't had the settings changed for that track before.

I stand corrected, due to the low amount of fuel my first thought was this is my qualifying setting. Tested again, your right - it's some other value.

falm
02-10-2015, 20:12
I can confirm the no sound if you jump into replay right after you had a fuel outage. You can return to pits, hit drive, than pause and go t view replay, voila, sound is back :D Aparently the game uses the last state of the car, including motec gear display, sound and driver hands position.

I've known the "shows wrong gear bug". So this is all connected. Thanks for explaining the link between these effects.