PDA

View Full Version : need help tx oscillation issues after patch 4.0 even more bugs



HAZEYNIGHTS
03-10-2015, 00:21
Since the last patch i have been having a lot of issues with setups not saving and the ffb for certain cars wont save either in garage or in free practice. And to top it off my tx wheel has major violent oscillation when driving any car. I've tried so many different settings it's getting really annoying how such an amazing game is now un drivable and i am running out of patience with it. I need help to get this dam steering wheel sorted and to be able to drive at least one car happily with no violent oscillation at slow or high speeds. So can someone please help. I've got jack spades spreadsheet. If anyone has any decent settings to try im all for it. Running firmware v50 on xbone. HELP PLEASE

rtazz17
03-10-2015, 00:44
Yup,I gave this game another try today and had same issues as you with the wheel..It was violent..This is a new one on me..Firmware on mine is v50 the latest.On top of that the multiplayer was a complete disaster.Im sooo fed up with this game.All the work arounds blah blah blah..New bugs everytime I try to play...Cant take it anymore.Hate to say it on this forum but forza is becoming the go to game for me now.I cant mess around with project cars for two hours to get maybe one good race in.Forza fires up and WORKS!

Sorry OP,I dont know the answer to your question I just think this game is a waste.Cant be positive about it because there has been no reason in 5 months to be positive.The game sucks...

yusupov
03-10-2015, 02:36
oscillation sounds like deadzone removal is set way too high, did you try that setting?

HAZEYNIGHTS
03-10-2015, 05:35
oscillation sounds like deadzone removal is set way too high, did you try that setting?

Yes mate tried just about every setting i could find on here and from other sources.

nissan4ever
03-10-2015, 05:48
Yes mate tried just about every setting i could find on here and from other sources.

The Force Feedback Calibration screen where tire force is located. Did you leave everything on that page default (excluding tire force number) and you still got oscilation? What are your FFB & tire force numbers?

inthebagbud
03-10-2015, 06:10
Hazey

How old is your TX base, only ask as mine has just been replaced and I am experiancing the oscillation with my old settings which I didn't before ....very strange

You could try some of the settings from this site http://pcars.oscarolim.pt/wheel-settings

Also if you are OK with spreadsheets etc you could try using this http://forum.projectcarsgame.com/showthread.php?35147-Baseline-controler-FFB-values-Google-sheet-amp-FCM-Universal which helped me a lot first time round

Hopefully see you on the track over at xbr

HAZEYNIGHTS
03-10-2015, 07:37
Thanks guys for the replies i have bought the wheel 3 weeks ago ive tried ffb on 75 100 and tire force i left standard but have tried 75 and also 100 110 120 and so on. I can get rid completely using no steering gain but lose all ffb. Its driving me nuts but i will try some of your suggestions today after work. Thanks for the help guys

nissan4ever
03-10-2015, 07:41
Try this
100 FFB
60 Tire Force
Everything else on tire force screen on default.

Do you still get oscilation?

What are your numbers for your cars individual FFB in tuning section? I use Jack Spade's Spreadsheet Chart for my FFB. I either use his SopLateral Mix Chart or his 66% Chart.

HAZEYNIGHTS
03-10-2015, 09:07
Try this
100 FFB
60 Tire Force
Everything else on tire force screen on default.

Do you still get oscilation?

What are your numbers for your cars individual FFB in tuning section? I use Jack Spade's Spreadsheet Chart for my FFB. I either use his SopLateral Mix Chart or his 66% Chart.

Will try buddy i have used jack spades spreadsheet and tried so many different cars with the same results gonna have one more crack today when i finish so fingers crossed because if it keeps doing it i won't be playing this awesome game so disappointing. Spent 4 hrs trying so many settings over 2 days this is going to be the last try i give it. Thanks guys

Pbucko
03-10-2015, 10:47
Got tx wheel last week, upgraded from spider wheel. Upgraded firmware to v50. Selected merc coupe c dtm default Ffb settings, oh my god the oscillation is horrendous. Put jack spade 66% settings in would not save them on free practice. Then put them in in my garage managed to save. Tried on track a little better but not by a long way. I then went through this forum and tried all sorts of recommended settings. None solving the problem completely. Best one I tried was nissanforever recommend default settings then 75% Ffb and 75% tire force but oscillation is still present but not on the scale of completely default settings. I have tried a few cars on these settings and oscillation is present on all. Why do the cars Ffb settings save for some cars and not for overs, is this another well known bugs. I have spent hours trying to sort this oscillation out.

HAZEYNIGHTS
03-10-2015, 14:56
Well that's it I've had enough trying to get rid of that oscillation crap been sat here for hours trying every bloody setting possible and this was after an fresh install cleared save game data from cloud and console. The two main things that majorly stood out was in the car ffb if i had just fy scale on i get oscilation and also with just mz. I don't get oscillation with just fx and fz scale turned on separately or together. So oscillation occurs when fy and mz are applied. This needs major attention because I'm not going to risk my wheel to try and find a workaround. It's up to you sms fixes needed

Schnizz58
03-10-2015, 15:17
What's your steering gain set to?

HAZEYNIGHTS
03-10-2015, 15:53
What's your steering gain set to?

I have tried steering gain on default and tried lowering it by increments of 5 and still it occurs as i said it's the fy and mz causing the issue. Thanks buddy

nissan4ever
03-10-2015, 15:56
I wonder what's different about the brand new wheels?

Schnizz58
03-10-2015, 16:27
I have tried steering gain on default and tried lowering it by increments of 5 and still it occurs as i said it's the fy and mz causing the issue. Thanks buddy

What range of values did you try?

inthebagbud
03-10-2015, 16:51
I am not sure what if anything has changed in the new wheels but they are definately different. The ffb graph doesnt show anywhere near the same level of wave movement i had with last, as i said its as if it is muted

Going over certain kerbs before i had very good high spikes long in duration but now they are about half the size.

I have managed to remove the oscillation by having drf at a quarter of my drr so at least that's one battle completed

I did find a full reset of ffb removed the oscillation on default so I would suggest this to anybody.

Will try to alter other settings tomorrow and report back as it's time to prepare for England's biggest game of the year against Australia in the rugby world cup and they better win or else;)

inthebagbud
04-10-2015, 10:41
Scratch my update about oscillation, fired up this morning and its back even though it was ok last night, what is going on

This is major deja vu and I don't want to lose another 2 months of my life doing this again !!!!

inthebagbud
04-10-2015, 17:51
OK spent the day testing and this issue is related to DRR and DRF

If you use default ffb you can change in car FFB without any problems, but as soon as you change DRR the oscillation appears.

Prior to my new wheel I used DRR at 0.12 and DRF at 0.03 but with the new wheel DRF has to be at least 50% of the DRR or you will experience oscillation, so not sure what has changed in the wheels

Jezza819
05-10-2015, 00:23
What exactly is oscillation? Is when the wheel shakes side to side when going straight?

inthebagbud
05-10-2015, 05:14
What exactly is oscillation? Is when the wheel shakes side to side when going straight?

Yep that's the one, starts as soon as you leave the pits not just at high speed on straights

Pbucko
05-10-2015, 06:35
OK spent the day testing and this issue is related to DRR and DRF

If you use default ffb you can change in car FFB without any problems, but as soon as you change DRR the oscillation appears.

Prior to my new wheel I used DRR at 0.12 and DRF at 0.03 but with the new wheel DRF has to be at least 50% of the DRR or you will experience oscillation, so not sure what has changed in the wheels

Good work, tried it out last night, default settings except for
Ffb 100
Tire force 60
Steering gain 0.6
Drr 0.02
Drf 0.01 (default)
It was a lot better than before. Oscillation is still there but is really faint every now and again. What have you got your ddr and ddf at now.

inthebagbud
05-10-2015, 07:03
Pbucko

Presently I am running drr at 0.15 and drf at 0.075 as the new wheel has a fairly large deadzone

Ffb 100 tf 75 SG 1 no scoop settings rag 1.10, rab .30, rac .95

I need to look further at SG and TF as the wheel is a little heavier but much happier than I was on Saturday

Jezza819
05-10-2015, 15:13
Yep that's the one, starts as soon as you leave the pits not just at high speed on straights

Ok. I have massive wheel oscillation in Formula A, B, and C. The only time I really feel it hard is when the car is going straight. I've been wondering what the term for it is.