PDA

View Full Version : Been asked to ask the developers.



wraithsrike
03-10-2015, 21:35
Just got back from a friends house of whom I've talked into given PCar's another bash and it payed off, he hasn't played since patch 2.0 so we did a complete re installation for him Inc save wipe and now he's impressed only got a few more mates to work on and I'll have them all playing again ;-)

Anyways my buddy plays with braking line only now it's been incorporated but we've noticed it doesn't work correctly, sometimes the line doesn't show at all when it's needed and other times you get a green line down a straight when it's not needed?

A few times he's was approaching a bend where he should of been braking but because no braking line showed he went straight off, I'd say 80% of the time it shows where it should and 20% it doesn't come on at all.

I've tried talking him in to not relying on it or better still don't use it but he is right in saying if it's there it should be working as intended and as I've witnessed it doesn't.

HEF51
03-10-2015, 21:43
Best option is to just turn it off.

wraithsrike
03-10-2015, 21:54
Best option is to just turn it off.

Not really the point though is it, it's there therefore it should work correctly.

TheReaper GT
03-10-2015, 21:59
Not really the point though is it, it's there therefore it should work correctly.

Ain't it set to brake only on his console?

wraithsrike
03-10-2015, 22:05
Ain't it set to brake only on his console?

You now get full > brake > off, but brake is very intermittent.

TheReaper GT
03-10-2015, 22:07
You now get full > brake > off, but brake is very intermittent.

That's why I asked. Seems like the brake only is not working properly. Just tested the full line and it's working ok here. You have the same behavior on your consoles?

wraithsrike
03-10-2015, 22:42
That's why I asked. Seems like the brake only is not working properly. Just tested the full line and it's working ok here. You have the same behavior on your consoles?

Yes, full line is working correctly it's only the brake line only that's not working properly.

The braking line only was implemented in the 4.0 patch I don't use it so never noticed that is was intermittent only noticed it around my mate's house but I since tried it on my console and found the full line works fine but the brake only line sometimes doesn't come on at all and other times will come on halfway down a straight for no reason or the whole straight will go green line and at the end where it should go red there's nothing it's very odd.

TheReaper GT
03-10-2015, 22:52
He should use the full line for now. Try teach him how to drive without line, it will help him in all racing games.

wraithsrike
03-10-2015, 22:55
He should use the full line for now. Try teach him how to drive without line, it will help him in all racing games.

Yeah he's going to use the full line, just thought I'd bring it to the development teams attention as they went to the trouble of implementing it and it's a good feature for those that like it.