PDA

View Full Version : Ginetta GT4 Issues after Patch 5.0



Sproket
17-10-2015, 18:46
Cockpit and helmet view are unusable in SP and MP. I used in Le Mans , Imola and Zhuhai.
Also Sway bar adjustment fails to work weather on wheel or button box. Just get N/A!
Also Traction Control cant be disabled in lobbies that don't allow TC?
https://www.youtube.com/watch?v=qKMj2W3jOtk

ChrisK
17-10-2015, 22:31
I get the same N/A with the ruf gt3 and I think it was the radical aswell. Didn't bother trying any other car.

Bealdor
18-10-2015, 09:09
Reported the camera issue to the devs.

GT4 and GT3 series do not allow sway bar adjustments on the fly.

mixjah
18-10-2015, 13:51
Cockpit and helmet view are unusable in SP and MP. I used in Le Mans , Imola and Zhuhai.

are you sure you didn't just mess around with the free cam before the race maybe? i just tested it on oulton, zhuhai and imola..no issues for me, i was able to use cockpit and helmet cam just fine, same as usual. tried in sp free practice and online free practice and race.

edit: just tried le mans, still no issues.

Sproket
18-10-2015, 14:44
are you sure you didn't just mess around with the free cam before the race maybe? i just tested it on oulton, zhuhai and imola..no issues for me, i was able to use cockpit and helmet cam just fine, same as usual. tried in sp free practice and online free practice and race.

edit: just tried le mans, still no issues.
I've just tried Laguna, Hockenheim, Silverstone and Watkins GP and still suffer the same issues. So No I haven't just mess around with cam!
That's the thing with bugs. Not everyone gets them, but those of us who do, still do!

Bruno Alexandre
21-10-2015, 14:52
Can you post a screenshot of your Options > Cameras screens ? I'm not getting it either, there might be something else triggering it.