PDA

View Full Version : Crashing into nothing



lembi2001
17-10-2015, 18:54
Hi all

Odd one here, I was playing around on Silverstone GP with a friend of mine and just as I crossed the Start/Finish line at the end of Lap 1 I hit "something" in the middle of the track, FFB went crazy and got a "Contact Lap Time Invalid" message.

Checked my car from different angles and it looked like I had slammed into the back of another car. Continued with the race and this didn't happen again.
Saved the replay and watched it back. You can see the moment of "impact" but there is nothing obvious until you watch it back from the internal view. When you watch it back from this view you can see what appears to be part of my friends car from the start of the race. Here is the video:


https://www.youtube.com/watch?v=8UBq6DmjN-U

Screenshot:

220462

Anyone seen anything like this before?

svenvangent
17-10-2015, 19:43
Are you new to the game ?
If so , they call it the LANDMINE bug .
If not , they call it the same ... LANDMINE bug .

marcdxn
17-10-2015, 19:56
Yeah he's new to the game what difference does that make when making a post to report something?

We hadn't made any contact at the start of the race so why there is a bit of floating car on the start finish line surprised me and it's something I've not seen in 120hrs of project cars.

Being new to the game or not makes no difference - bugs when spotted should be reported to make the game a better experience for all, if it's already been reported doesn't matter, i come here quite often and have many hours in game and I haven't seen this.

lembi2001
17-10-2015, 20:49
The landmine bug is something completely different. In every report of the landmine bug the car has been catapulted from the track. This was not the case for me. I hit what appears to be part of the model from marcdxn's car.

Thanks for your attitude too, makes me feel awesome!!

CPU M Rossi
18-10-2015, 04:14
https://c2.staticflickr.com/6/5770/21642641703_e303dfb6f7_c.jpg
well I was in a GT3 lobby when going through a turn when my car just pretty much stopped on a dime, when this happened i thought for sure the car behind me (the bmw in the back of the picture) had lagged into me at a high rate of speed. so I saved the replay only to find that nadda was shown hitting me but a bmw bumper did appear out of no where in the replay & it was from the car behind me.

lembi2001
18-10-2015, 19:23
That's a very similar thing to what happened to me although mine wasn't that obvious lol. Don't worry though, it's the "landmine" bug apparently.