PDA

View Full Version : Track Air Temperature stuck at 32



Mark_V
20-10-2015, 14:29
Hi,

I have the latest patch version 4 but despite the track I choose, despite the time and date I set and despite the weather I set, the air temperature is always stuck at 32.

Apart that everything works fine.

Am I the only one or there is a known remedy I couldn't spot in the web nor in this forum ?

Thanks in advance

Best Regards

Schnizz58
20-10-2015, 14:42
What mode are you running? Solo? Career? Time Trial? If you're in solo, you can set the weather to whatever you want it to be. In career, it changes depending on the event. In time trial it's always the same so that everybody posting times will be running in the same conditions.

Also I think that's the track temperature, not the air temperature.

Mark_V
20-10-2015, 14:49
Thanks for the quick reply, I am referring to SOLO mode, offline. Quick race week ends and/or practice.

I do not think that's the track temperature, it is always stuck at 32 despite full sun or overcast, despite setting it January morning or July noon.

It appears in the top right of the screen just beside a thermometer icon, in the weather page.

Thanks

Schnizz58
20-10-2015, 14:53
Pretty sure it's track temp but maybe I'm wrong. I've seen it in the high 30's - low 40's at Oulton (on a clear day) and I doubt it ever gets that hot there. It definitely changes in career mode but I haven't paid much attention to it in solo.

Mark_V
20-10-2015, 14:56
Well, I see the same temp at SPA, at Monza at BRNO and Imola, for instance. I set a custom date to November morning to no avail. I am pretty sure at SPA in a November morning there are not 32 Celsius :culpability: both in the air or on the track surface.

Thanks for your feedback. Anyone else ?

Thanks in advance

lembi2001
20-10-2015, 15:49
I have the latest patch version 4 but despite the track I choose, despite the time and date I set and despite the weather I set, the air temperature is always stuck at 32.


Try updating to Patch 5 and see if this resolves the issue. Patch 4 is not the latest one. If you are sure you have the latest version please post your version number. Itcan be found in the bottom left hand corner of the main menu.

Mark_V
20-10-2015, 15:53
Try updating to Patch 5 and see if this resolves the issue. Patch 4 is not the latest one. If you are sure you have the latest version please post your version number. Itcan be found in the bottom left hand corner of the main menu.

Patch 5 caught me off guard, I'll give it a try and let you know.I was not aware it was out but I do not see a temperature fix inside its logs...

I assume that someone else should have noticed such an issue or should have it working fine, am I the only one ?

Thx

lembi2001
20-10-2015, 15:56
I'm not saying it will resolve the issue but if you are not up to date then it might be the cause. Steam should have downloaded the update automatically for you though.

Shinzah
20-10-2015, 16:02
Pretty sure it's track temp but maybe I'm wrong. I've seen it in the high 30's - low 40's at Oulton (on a clear day) and I doubt it ever gets that hot there. It definitely changes in career mode but I haven't paid much attention to it in solo.

I really hope it's the track temp, I've seen it in the 60s....

That's a hot ambient temp to be in a race car...

Schnizz58
20-10-2015, 16:04
lol....where's muh cool suit?!!?

Bealdor
20-10-2015, 16:08
I really hope it's the track temp...

It is.