PDA

View Full Version : [SOLVED] No smooth picture -> 10-12FPS



DaveRS
21-10-2015, 13:18
Hello,

Sorry for my bed English
I'm new to project cars end pc gaming.
always played on ps 1,2,3 , used a phillips 32 " led tv and logitech G25
I always heared pc was much better so now decided to change and bought a pc

intel core i7-4790K 4.00GHz
nNVIDEA GEFORCE GTX 960 GIGABYTE
DDR3 16GB CORSAIR
ga-z97x-5 s1150 z97 atx
samsung 850 850 pro 256 GB
modular g750m cooler gm series
windows 10
logitech z506
I use the same G25 wheel and pedals and phillips 32" tv conected with HDMI

I know very little about computers, i can work with them and thats it.

First problem i had was that the pedals didnt work and a lot of loose feel in the steering, and not completly able to configure, found the answer over here in setup gide with the logitech profiler.

That solved and able to race i noticed that the imiges are not smooth and after a lot of reading on the net i tried a lot of grafic settings i found online.

I also downloaded FRAPS and saw that when i was running it during the game i'm running about 30fps in the menu but when i start driving i only get 10-12 this is when i'm in free practice whith no oponents. thi makes projec cars verry unplayeble.


I hope some one can help me

Roger Prynne
21-10-2015, 13:20
Can you tell us what Graphic settings you are using in-game please.

Umer Ahmad
21-10-2015, 13:31
How many screens are you using? (What is your total screen resolution?)

DaveRS
21-10-2015, 13:58
I'm for the moment only using 1 older tvconected with HDMI, was planning for 3 screens in the future.

The following settings is what i copied from the net what didnt make any difference from the standard settings

VISUAL FX
post processing filters on
lens flare off
sun flar exterior chroma
sun flare interior chroma
bloom on
heat haze on
globel on
exposure 100
rain, vignette,crepusular rays and screen dirt yes

PERFORMANCE

resolution 1920x1080 50Hz
windowed yes
texture resolution high
texture filtering anistropic 4X
v-sinc no
anti aliasing off
fxaa off
smaa low
reflections ultra
environement map ultra
car detai, track detail ultra
shadow detail high
enhanced mirror yes
motion blur low
rednder frames ahead 1
detailed gras off
particle level low
particle density low
stretched headlight reflection no

HARDWARE

VR predict 100
use shared memory no
jitter tweak 4.0

TrevorAustin
21-10-2015, 14:11
Turn all the settings to their lowest for now, and see if it improves. The 960 isn't the strongest. But should be OK.

Neil Bateman
21-10-2015, 14:11
FPS should be quite good with your pc specs as you have not set anything there that would have such a detrimental affect on your frames, your pc spec and game settings are similar to mine, maybe not the card but should not be that bad, and after a reset of windows 10 due to problems i am getting over 100 fps at times depending on number of cars and weather.

Roger Prynne
21-10-2015, 14:11
There's no need for all the Ultra stuff..... try this.

resolution 1920x1080 60Hz
windowed no
texture resolution high
texture filtering anistropic 16X
v-sinc no
anti aliasing high
fxaa off
smaa high
reflections high
environement map high
car detai, track detail high
shadow detail high
enhanced mirror no
motion blur off
rednder frames ahead 1
detailed gras off
particle level high
particle density high
stretched headlight reflection no

You should be able to get 70 FPS+ with those settings.

cluck
21-10-2015, 14:28
Something is very wrong somewhere then because, with those settings, you should be getting far more than 10 or 12fps. I know the 960 is not exactly a powerhouse, but even onboard Intel graphics should produce more than 10 or 12fps with those settings you've posted.

Roger Prynne
21-10-2015, 14:32
Also have you disabled the 3d Vision in the nVidia control panel?
And what programs have you got running in the background?

DaveRS
21-10-2015, 14:52
just tried everything from settings, reselution 1920x1080 59Hz (60Hz isnt shown as option) and came up with 7-8, when i kept this resolution and put everything to minimum i got 15-18 sometimes a piek at 21

Neil Bateman
21-10-2015, 15:04
Got to be hardware problem, how do your other games run?

cluck
21-10-2015, 15:18
Possibly something overheating and getting thermal throttled? Something like MSI's Afterburner can monitor the temps, so that might be worth installing as a test. If it is heat related, then you could try running the CPU at default clock speed and the GPU also (if it is overclocked).

Mad Al
21-10-2015, 15:30
Possibly something overheating and getting thermal throttled? Something like MSI's Afterburner can monitor the temps, so that might be worth installing as a test. If it is heat related, then you could try running the CPU at default clock speed and the GPU also (if it is overclocked).

I wonder if it's one of those oddities where the card never clocks itself up for 3D, just sits at the slow 2D desktop speed.... either way, afterburner (other options available) should tell you.

DaveRS
21-10-2015, 16:23
Also have you disabled the 3d Vision in the nVidia control panel?
And what programs have you got running in the background?

How do i disable the 3d Vision?

while i was searhing that, i got a pop-up saying no monitor conected to nvidea GPU

so i started changing HDMI ports and got a bit of a result.

using your previous settings

There's no need for all the Ultra stuff..... try this.

resolution 1920x1080 60Hz
windowed no
texture resolution high
texture filtering anistropic 16X
v-sinc no
anti aliasing high
fxaa off
smaa high
reflections high
environement map high
car detai, track detail high
shadow detail high
enhanced mirror no
motion blur off
rednder frames ahead 1
detailed gras off
particle level high
particle density high
stretched headlight reflection no

You should be able to get 70 FPS+ with those settings.

Now i got sometimes up to 93 in the menu and starting in single player practice it starts about 60 going to above 70 and then goes between 40 and 66

DaveRS
21-10-2015, 16:27
@ Neal, Project cars is the first game that i got, was thinking about going for assetto corsa in a bit after using project cars a bit and then probably iRacing, so for now don't have anything to test

@cluck, will try msi afterburner also

apophis
21-10-2015, 16:39
Possibly also a haswell power save bug of the Mainboard?

My CPU did sometimes get stuck at 800MHz when the pc was idling.
It seems the reason was, that my mainboard was setting some current limit when in powersaving mode.
It was not able to get below this limit and then switched to a safe mode with 800MHz and stuck there.

So possibly check your CPU frequency if it is happening again.

DaveRS
21-10-2015, 16:59
Got Msi afterburner installed and when i dont play project cars i get the following result
GPU 21%
gpu temp 35C
gpu1 0%
gpu fb 4%

running project cars
gpu 62%
temp 62C
gpu1 98/99%
GPUfb 71%

I hope this is what you need

TrevorAustin
21-10-2015, 17:03
Got Msi afterburner installed and when i dont play project cars i get the following result
GPU 21%
gpu temp 35C
gpu1 0%
gpu fb 4%

running project cars
gpu 62%
temp 62C
gpu1 98/99%
GPUfb 71%

I hope this is what you need

Sounds OK now, you weren't by any chance connecting to your on board graphics card, i.e. the port near the USB slots at the back, and not the graphics card HDMI ports were you?

DaveRS
21-10-2015, 17:10
Sounds OK now, you weren't by any chance connecting to your on board graphics card, i.e. the port near the USB slots at the back, and not the graphics card HDMI ports were you?

I think that was the problem, there was one port that says HDMI so icnected it in there, and when i got the pop-up nvidea no monitor conected i got searching and found 3 other ports looking like HDMI but they where covered up so i freed them and conected it over there, the picture got a lot better since.

I hope that is the only problem, playing got a lot easy now.

Playstation is easy when you dont know much about pc

Thanks for the help

hehehemann
22-10-2015, 16:23
But once a little knowledge is acquired the experience of PC gaming is just so much better :D

Glad its working out for you.