PDA

View Full Version : Wonder if this has anything to do with land mines



Linx
21-10-2015, 18:36
With each update, my experience with Pcars has been on the positive side and I've rarely, if at all, experienced big bugs as I usually see people posting here. One bug I definitely haven't dealt with is the land mine bug. After patch 5.0 I decided to delete my profile and Pcars, reload it and start fresh. Since then I've experienced something that I'm not clear on yet if it's a bug or not (posted this up in the PS4 Patch 5.0 thread). Last night while practicing in the McLaren F1 invitational 3 hr race, something happened that was quite interesting. I was on Zolder and going down the straight after the hairpin there was a car at a dead stop in the middle of the road. I smashed into it and after getting back on track I look behind me and the car was pushed to the side of the road. This happened a few times even after restarting the session and it always seemed to happen on that straight. Here's where it gets weirder. In some instances after smashing into the car and getting back on track, the car that was parked starts to race again. But it doesn't start moving until I do. When I come back around now there's a different car parked either in the middle of the road or parked to the side but still in the way. The picture I posted below was taken with my phone of my tv screen. Sorry I don't know how to post videos besides uploading them from PS4 to Facebook. This was after hitting a car and coming back around where I parked behind him as you can see my speed and tachometer is in a stopped state. So it had me wondering if this might be related to the land mine issue.
http://img.photobucket.com/albums/v674/glinx1/Mobile%20Uploads/20151021_001232.jpg (http://smg.photobucket.com/user/glinx1/media/Mobile%20Uploads/20151021_001232.jpg.html)

Sankyo
21-10-2015, 19:01
Maybe not the Landmine, but the Invisible Wall issue I think.

Linx
21-10-2015, 19:02
Oh I thought those were the same thing