PDA

View Full Version : G29 First install : Impossible to set it and use it, please help



Falconeye
18-11-2015, 08:59
Hi,

I installed my G29 wheel yesterday but what a hell to configure !

I have a lot of questions and I will rely again on your help.

Calibration :

The first thing I did was to calibrate the wheel with the 2 steps but when I tried it, the wheel is always jerking, moving right and left in an erratic way.

Here is how I calibrated it :

1- First step : I moved the wheel left and right at is maximum range (moving left and right to reach 100%), I released the wheel (it is coming in center) and I pressed X.

2- Second step: It asked me to move clockwise OR anti-clockwise at 90 degrees. I chose for exemple to move anticlockwise, so I turned the wheel on the left at 90 degrees. I maintenaided the wheel in this position (the value is about 870 to 920). So whil in this position (not releasing the wheel) I pressed X.

Is this that way to configurate the wheel ?

Configuring pedals was done without any problem.

The second thing is that I wanted at first to deactivate FFB. Naturally, I set FFB to 10 instead of 100 (the only parameter I changed compared to default settings). However, nothing seems to change, the wheel is very heavy. I also set assisted wheel in parameters but it remains very heavy.

Can you please tell me also how to deactivate FFB ? My small children will want to try the wheel and I want to have no FFB since they are too small.

I tried with a BMW 1 but the behavior is completely different from the reality (when I tried before calibrating, because after that it was impossible to drive).

I spent more than 3 hours yesterday and I couldn’t manage to make even 1 lap with my wheel. I couldn’t imagine it would be so hard to configure a wheel compared to Gran turismo etc…

I would be so grateful if you could help me… I hope you understood me even with my bad English.

If they are some French people don't hesitate to explain in French if it is easier for you. Don't hesitate to send me an MP to add you in my PS friend list since I don't know a lot of people playing Project cars among my friends.

Thanks.

Neil Bateman
18-11-2015, 09:16
You calibrated correctly, try reducing tire force, the lower the number the lighter the wheel.

You need to check out some FFB tutorials to get ideal settings but the above will lighten the wheel somewhat.

Falconeye
18-11-2015, 13:35
ok thanks, but I don't understand why my car is always turning left and moving left and right without any control.

So if I understand, there is no solution for switching off the FFB ? I have to set each parameter manually ?

I feel I will spend more time setting thius game than driving :)

Fight-Test
18-11-2015, 13:47
No that's oscillation. It can be removed. I forget which slider controls it, mz maybe but one of the guys with a 29 will be able to help. My buddy had same issue at first was easy to remove, sorry I can't help more.

vahagn_hayk
18-11-2015, 14:51
Hi,

I installed my G29 wheel yesterday but what a hell to configure !

I have a lot of questions and I will rely again on your help.

Calibration :

The first thing I did was to calibrate the wheel with the 2 steps but when I tried it, the wheel is always jerking, moving right and left in an erratic way.

Here is how I calibrated it :

1- First step : I moved the wheel left and right at is maximum range (moving left and right to reach 100%), I released the wheel (it is coming in center) and I pressed X.

2- Second step: It asked me to move clockwise OR anti-clockwise at 90 degrees. I chose for exemple to move anticlockwise, so I turned the wheel on the left at 90 degrees. I maintenaided the wheel in this position (the value is about 870 to 920). So whil in this position (not releasing the wheel) I pressed X.

Is this that way to configurate the wheel ?

Configuring pedals was done without any problem.

The second thing is that I wanted at first to deactivate FFB. Naturally, I set FFB to 10 instead of 100 (the only parameter I changed compared to default settings). However, nothing seems to change, the wheel is very heavy. I also set assisted wheel in parameters but it remains very heavy.

Can you please tell me also how to deactivate FFB ? My small children will want to try the wheel and I want to have no FFB since they are too small.

I tried with a BMW 1 but the behavior is completely different from the reality (when I tried before calibrating, because after that it was impossible to drive).

I spent more than 3 hours yesterday and I couldn’t manage to make even 1 lap with my wheel. I couldn’t imagine it would be so hard to configure a wheel compared to Gran turismo etc…

I would be so grateful if you could help me… I hope you understood me even with my bad English.

If they are some French people don't hesitate to explain in French if it is easier for you. Don't hesitate to send me an MP to add you in my PS friend list since I don't know a lot of people playing Project cars among my friends.

Thanks.

how about this thread: http://forum.projectcarsgame.com/showthread.php?35635-G29-Discussions-Plus-Support-and-Settings
where rocafella1978, poirqc, redruMKO, wyldanimal and some others put so much time in to figure it out. heck, my cousin has G29 and got his going perfectly and feels great going by/ with rocafella1978 and redruMKO settings. (since rocafella1978 has not updated nor put new in, redruMKO is best bet!)

Falconeye
18-11-2015, 15:17
Thanks, I will try this. These settings are global or must I also configure FFB for each cars ?

vahagn_hayk
18-11-2015, 16:47
those are global and configuration in main menu, then when you pick a car and track to practice, solo or multiplayer, u need to setup per vehicle:
for each car you can try from this website:
try those latest version/ settings, in drop down menus, until you find the one you like.
http://pcars.oscarolim.pt/cars

PS: @MODS think this should be merged with G29 thread

Falconeye
18-11-2015, 21:21
I tried every configuration but nothing is working. The wheel is movinf very quickly right and left ans impossible to control. Please help.

vahagn_hayk
18-11-2015, 23:45
reset everything! even in car/ per vehicle FFB.
then start from scratch with FCM (by skoader) or google sheets (by poirqc).
important, you need to figure out your DEADZONE on the wheel! regardsless of what is going on and what people say, use WHEELCHECK minforce, it is almost to 1-2% +/- precise (i have tested this on T300, G29 and G27) then do the tests, "Step Log 2 (linear force test)".

see below. everyone I know got their G29 to work nicely following the G29 thread and the thread by poirqc.

http://forum.projectcarsgame.com/showthread.php?35147-Baseline-controller-FFB-values-Google-sheet-amp-FCM-Universal
0) Download wheelcheck.exe
1) click on the sheet link, let it open up, once the sheet is open go to MENU
2) FILE -> MAKE A COPY, name it whatever you want. You will need to have a google account to do this.
3) it will open a new sheet as a new window or new tab
4) then you start your wheelcheck.exe and let it run 4x times on "Step Log 2 (linear force test)" wait until it finished, it will jump to "disabled" in the drop down menu
5) you go to folder "document" open the first CSV with the editor and press CTRL+A "copy all" and go to the the workbook Log1 and paste CTRL+V into green field (just left click once and press CTRL+V) and you do the same, for the other 3x CSV files and LOG2, LOG3 and LOG3 workbooks in the sheet.
6) once all that is done, automatically updates the CALCULATION workbook, you can look at it, screenshot it whatever you want.
7) go to workbook PROJECT CARS, and change DRF to 0,01 or 0,001 and change STEERING GAIN to 1,00 or 1. then start adjusting your numbers, DRR and the 2x SCOOP VALUES until your RED LINE gets close to being linear as the YELLOW INPUT line. as close as you can get it! that's it. once you have it, take those values to your game settings and fine tweak and tune until you have it. that's it.

**Quick tip, don't waste your time with values you could get from the min force test. Currently data from the "Step Log 2 (linear force test)" is better.

At that point, you may say: This isn't Project EXCEL, we're driving CARS here, what the hell all those number means?

First of all, this is a way to try to get a base configuration of a wheel the more linear it can. This is merely a starting point. Test drives will be mandatory. From there, you'll be able to make certains feelings come out more by fine tuning the different tools we have access to. I've included some tips how thoses tools works.

Falconeye
19-11-2015, 08:44
Thank you very much Vahagn !!

Finally I found this night the reason why the wheel was moving always and no way to control it. In settings, I had "assisted wheel" on yes instead of no. If you have a wheel, you never have to put assisted wheel on "yes".

I chose Redrumko settings for FFB. I didn't change cars settings and it works fine, even if I don't why we have 2 settings, one in FFB calibration and one in the cars setting.

I didn't have the same feelings like in a real cars but it is better than with controllers :) I will follow your advice for configuration Vahagn :)

It remains one point, I don't know how to deactivate FFB for my 3 years old children. FFB (even at 0) is too strong for them. I didn't find a way to let them trying safely.

Thanks again.

Sinco69
19-11-2015, 09:30
My problem is that after the latest patch when going in to Project Cars the wheel loses the strong force feedback.
I have FFB:100 and Tire Force:115 and still it feels like FFB:50 and Tire Force:50.
This happens when entering the game, is there someone getting the same problem?

vahagn_hayk
19-11-2015, 12:28
happens with fanatec csw v2 also session to session, have to close game and start newly back up posted it several times but no feedback

vahagn_hayk
19-11-2015, 12:30
Thank you very much Vahagn !!

Finally I found this night the reason why the wheel was moving always and no way to control it. In settings, I had "assisted wheel" on yes instead of no. If you have a wheel, you never have to put assisted wheel on "yes".

I chose Redrumko settings for FFB. I didn't change cars settings and it works fine, even if I don't why we have 2 settings, one in FFB calibration and one in the cars setting.

I didn't have the same feelings like in a real cars but it is better than with controllers :) I will follow your advice for configuration Vahagn :)

It remains one point, I don't know how to deactivate FFB for my 3 years old children. FFB (even at 0) is too strong for them. I didn't find a way to let them trying safely.

Thanks again.
:) glad and happy u got it to work!!! very good. and for reducing FFB:
go to FFB=0
go to TIRE FORCE=0

that should be enough.

Sinco69
19-11-2015, 12:46
happens with fanatec csw v2 also session to session, have to close game and start newly back up posted it several times but no feedback

Just frustrating this game is full of bugs.

Falconeye
19-11-2015, 16:34
:) glad and happy u got it to work!!! very good. and for reducing FFB:
go to FFB=0
go to TIRE FORCE=0

that should be enough.


Thanks,

I will try with these 2 parameters at 0 and I hope it will be good.

Thanks again Vahagn !!

vahagn_hayk
19-11-2015, 17:09
no anytime