PDA

View Full Version : G29 lack of FFB after 6.0



Sinco69
21-11-2015, 15:36
Hi

Is there a solution to G29 losing FFB when entering P,cars after patch 6.0?
Can I delete all game files and install the game on PS4 all over, would this help?
Is there somebody whom has the same problem in that case what did you do to fix it?

Grateful for all answers!

vahagn_hayk
21-11-2015, 17:56
known issue, already posted in the fanatec thread with Bruno Alexandre, happens on G29, T100 and T150, CSW V2. was confirmed and is reproducable. bow have to wait for patch/ fix.
only way to fix it, is exit game in PS4 "close application/game" restart game start over...

vahagn_hayk
21-11-2015, 17:57
this is the link:
http://forum.projectcarsgame.com/showthread.php?42100-Fanatec-CSW-V2-Issue-after-Patch-6-0

Sinco69
21-11-2015, 21:00
this is the link:
http://forum.projectcarsgame.com/showthread.php?42100-Fanatec-CSW-V2-Issue-after-Patch-6-0

Oh thanks man, good to know :D

Sinco69
15-12-2015, 08:10
Still no fix for the bad FFB after this patch, as soon I enter the game the strong FFB just lets go :(

ChrisK
15-12-2015, 08:20
This has been an issue since release. It won't get fixed so don't hold your breath.

vahagn_hayk
15-12-2015, 10:47
don't think so either, to me it looks like a core problem, somewhere deep down in the FFB system. which us happening because of the FFB system and almost needs to be redone completely, at least IMO. since this has been there since release, just never acknowledged, until recently.

Sinco69
15-12-2015, 10:51
don't think so either, to me it looks like a core problem, somewhere deep down in the FFB system. which us happening because of the FFB system and almost needs to be redone completely, at least IMO. since this has been there since release, just never acknowledged, until recently.


I wonder if it could be compensated with good settings for G29 Like tire force and so on?
I use Tire force: 110 and FFB: 100 just to get a good feeling :)