PDA

View Full Version : Replay Issues since 7.0



ace1973
19-12-2015, 22:04
Just wondering if anyone else has had problems viewing their saved replays. Deleted all previous replays saved before 7.0, thinking that was the issue. However can't view any without being kicked to the blue screen of death.

madmax2069
19-12-2015, 23:28
I dont seem to be having this issue. Ive been able to view all of my replays. Some of them are from when the game was released.

ace1973
20-12-2015, 00:58
Well it kicked me four times in a row tonight, and then on the fifth try I was able to watch them. No idea why.

Sum Dixon-Ear
20-12-2015, 15:02
Same here mate, if I try to view a replay it results in a blue screen every time, was fine before v7.0.

ONESPACE
20-12-2015, 16:43
I had it happen before patch 7. But it seems like it got worse after 7. If I turn the game on and go straight to the replays it happens more frequently. If I go to practice or create session first, and then go back to the replays, it seems to help keep the blue screen from popping up.
I'm beginning to think the more they try and fix this game the worse it gets. You should see some of the dumb things that happen when you use the default setup mode side of the game. Mainly only with the road cars and their tires, and fuel and pit stops. This game is good, but boy does it have some stupid issues.
It's just sad all the money I've spent based around this game, including DLC that doesn't work properly.

They only way to make this game a simulator is to only use the setup mode side of the game.

Another thing that sucks with replays, is when I'm trying to rewind or fast forward and the screen starts flipping out and gets stuck somewhere in the replay with a black screen. Then I have to quit and try again with the same result most of the time.

Tomcul
20-12-2015, 17:13
Me too haven't been able to load a replay since 7.0, no big deal really but still..

notanuva
20-12-2015, 17:36
Same for me as well i just tried watching a replay and the 3 times i did it crashed to the blue screen of death so i gave up trying.

Boskapongen
20-12-2015, 17:42
Today i had a new problem, could not save the replay after race, pressing X did not do anything (only 12 replay saves so not out of space). Three different races same problem.

Sum Dixon-Ear
20-12-2015, 19:42
Well it kicked me four times in a row tonight, and then on the fifth try I was able to watch them. No idea why.

Tried again to watch a post-7.0 replay which crashed to dash on the load screen, so I tried loading a pre-7.0 replay which blue screened instantly. Immediately reloaded the game and tried a post-7.0 replay again which loaded and ran perfectly as do my pre-7.0 replays now... no idea how or why, but they're working again now.

Happy days.

ace1973
20-12-2015, 20:15
I know mine are working for now, although one shows it raining the whole race, and it didn't rain at all. I really enjoy this game at times, but the constant worries about all the issues, take a lot of the fun out of it. Hoping eventually the game play can be good enough to really be considered a true simulation.

Boskapongen
23-12-2015, 12:37
Same problem today and last night (earlier same day no problems). Clicking view replay gives a blue screen and gives an error CE-34878-0. Tried both a recent replay and an old one, same thing.

Me and my friend got the same error when I asked him to view a replay so its not "only me".

Haiden
23-12-2015, 13:13
That's strange. I haven't had this problem at all. Sometimes the replay screen goes black, but if I just click the restart button it's fine.