PDA

View Full Version : Lotus 49 cosworth FFB Bug??? what do you think??? I dunno.



GrimeyDog
06-01-2016, 03:23
Has any 1 else Noticed this??? i Think The Lotus 49 Cosworth Has a FFB Bug Check the Graph at the end of the Video... Its still Moving and I'm standing Still... I just have my foot on the brake so i don't roll down the hill but it happens even when No pedals are pressed.... No steering in put is being made with the wheel... I'm Not moving the Steering wheel at all.

Has this Been reported all ready??? other than this from what i feel the car drives Nice.

FFB Test Lotus 49 Cosworth (https://www.youtube.com/watch?v=_bA2RDdgTxw)



PS4, CSW v2 Wheel, CSP V3 Pedals

Liquid7394
07-01-2016, 13:52
I think I remember seeing complaints of oscillation while stationary in the 49.

GrimeyDog
07-01-2016, 13:58
The Car Drives fine its just when stopped this wavey Oscillation pattern Happens in the Telemetry and Can be Felt in the Wheel.

Rs60
10-01-2016, 17:18
The Car Drives fine its just when stopped this wavey Oscillation pattern Happens in the Telemetry and Can be Felt in the Wheel.

I noticed the same thing. Its quite violent, depending on settings. It's not track specific either, but may be reacting to pavement features, as I did find spots where it wasn't happening at Rouen. Odd also that this was the only one of the Loti where the default master setting for fxyz was 16 not 26.

Sampo
10-01-2016, 19:17
I tried it with the same track/car combo and got it as well, but with the default tyres. Using master setting 26 makes it even more pronounced. I have to nudge the wheel just a bit to make it happen though. Btw Grimey, your FFB is clipping there a bit.