PDA

View Full Version : DK2 - Cannot Remove Judder



virdog
14-01-2016, 03:34
No matter what settings I use I get massive amounts of constant judder. I don't recall this ever being a problem. Any advise is welcome.

GPU - GTX 980ti
Drivers - 361.43
Windows 10 build 1511
Fresh pCARS install via Steam
Oculus SDK 0.8 beta

Morgan Henstridge
14-01-2016, 03:39
I created a custom resolution on my PC Monitor for 1920 x 1080 @ 75hz and disabled Vsync for the rift and the main monitor and this made mine a lot smoother.

Also some tracks are performing better than others.

be sure to check the DK2 setup guide thread (http://forum.projectcarsgame.com/showthread.php?21856-Oculus-rift-DK2-Setup-Guide) for more info.

virdog
14-01-2016, 04:12
FIXED

in oculussettings.xml <prop name="VSync" data="true" />
disabled vsync in-game

the DK2 setup thread is too enormous and extracting useful information out of it is daunting

OzzyNeil
30-01-2016, 00:15
YOU DA MAN Virdog, that judder was doing my head in, and your right about that DK2 setup thread, Sheez! Oculus CV2 would be out by the time i got through that.
Cheers mate.