PDA

View Full Version : Car stuck on grid in race replay



Nicho Lucas Dad
03-02-2016, 22:26
Hi all,

I thought i read something similar to this somewhere but i couldn't seem to find it, so here i go.
A few race replays that were saved by others, in one of them my car and 2 others were stuck on the grid, 13 or so cars in that race. In another there were 4 cars and mine was the only one stuck on the grid. Internet speeds/pings/tracerts e.t.c all check out, shitbox one is in power save mode, no apps/games running in the background, cleaned p/storage, alt mac add.

Seeing that its me stuck on the grid twice, i am thinking its my end. It might be coincidental but i have only noticed this after patch 8 and latest shitbox one update, but saying that prior to this i wasn't getting half the issues others were and are getting.

Any thoughts?

thanks

Sorry i think posted in the wrong category,

Dynomight Motorsports
03-02-2016, 22:35
I've experienced this as well. Usually it happens when someone quits, but in my video it leaves one the drivers that actually ran the whole race.

Nicho Lucas Dad
03-02-2016, 22:42
I've experienced this as well. Usually it happens when someone quits, but in my video it leaves one the drivers that actually ran the whole race.


Hmm, you might be right, the first race a couple quit out, the second race i think someone or maybe 2 retired to the pits. thanks i'll monitor it and try find out exactly what triggers it.

thanks

BulletEyeDK
04-02-2016, 09:15
This is not new, this replay bug have been here for a long time.

If you race +10 drivers it happends a lot - and also in races where all drivers stay connected all race
In our league we always save replays, I think i've seen over 10 different race replays out of approx. 30 where this occur, sometimes it also seems that liveries are swapped between the cars.

It sure would be great if this could be solved by SMS.

AtomicSphincter
04-02-2016, 11:59
Not only liveries get swapped, but also it shows wrong cars in the replay. We raced group A cars in our league, Fords, Mercs and Bmws, after the race watching replay all drivers got placed in wrong cars. Those that were driving Fords are now somehow driving Bmws and so on. I reported it multiple times, but never got any acknowledgements about the issue. Makes me think they can't fix it, otherwise they would of fixed it by now.

BulletEyeDK
04-02-2016, 14:28
I've also posted issues about this before, not seen any SMS response to any of those...