PDA

View Full Version : GT4 slicks pitstop problem



plama
06-02-2016, 02:50
I'm currently in the GT4 asian league and just did the first sprint race with 12 laps and I am now in the main race of 24 laps with mandatory tyre changes,

With my setup I've been getting 90-105 C on all tyres. My problem is that when I change my tyres(Exact same pressure and slicks again) the tyres stay cold(at @ low 80's maximum). I thought that it might be that I just got out of the pits and the brakes and tyres are cold but 7 laps after and its the same problem! Its really annoying because the loss of grip due to cold tyres makes me lose about 10 positions.

Anyone got any explanation for this?

*P.S. I'm driving the Aston Martin at Dubai

***EDIT*** Turns out I had asymmetrical setup put which put hards on all wheels except front left, switched to symmetrical to get all softs and its all good now. This was my first race with so many laps and holy shit, the experience was out of this world.

TopAirspace
06-02-2016, 13:20
I'm noticing a few tyre related issues myself, tbh I'm beginning to question whether changing between different tyre compounds is even working within a few categories since patch 8.

KkDrummer
06-02-2016, 13:29
compare the initial tire pressure of the tires you start the race on with the new tires put on the car during your pitstop....this is probably the issue. You may need to manually change the tire pressure when you pit.

TopAirspace
06-02-2016, 13:34
compare the initial tire pressure of the tires you start the race on with the new tires put on the car during your pitstop....this is probably the issue. You may need to manually change the tire pressure when you pit.

Yeah thats definitely something you need to keep an eye on hey,
Though I've definitely noticed a few tyre related issues... like being stuck on Wets with the Genetta G40 Junior.. i just made a thread about that,

plama
06-02-2016, 14:16
compare the initial tire pressure of the tires you start the race on with the new tires put on the car during your pitstop....this is probably the issue. You may need to manually change the tire pressure when you pit.

Hmm, my pit strategy has the same tyre pressures as the ones I start the race initially with, that's why it seems odd to me. I always set this up before the race starts so I don't have to rush when I'm in pits . I even lowered the pressures a little on an attempt to get more heat in them but without any luck.


***EDIT*** Turns out I had asymmetrical setup put which put hards on all wheels except front left, switched to symmetrical to get all softs and its all good now. This was my first race with so many laps and holy shit, the experience was out of this world.