PDA

View Full Version : Project CARS PS4 Patch 9.0 Release Notes



Stephen Viljoen
16-02-2016, 07:09
Hi all,

The PS4 patch is now live. Here are the notes to go with that:


Project CARS – PS4 Patch 9.0 – Release Notes

Vehicles
• Aston Martin GTE - adjusted the AI suspension damper rates down to better handle curbs
• BMW 2002 SW - Adjusted default setup for better drivability. Adjusted optimum temperatures and heating to move the optimum running temp closer to 180F. Adjusted cockpit camera position.
• BMW 1M SW - Changed transmission to sequential, paddle shift to match the 3D model
• BMW 2002 Turbo - Speed adjustments for player and AI for better match in the Vintage racing class.
• Formula Renault 3.5 - Raised collision mesh and adjusted default setup for better curb behaviour. Adjusted various other setup items to make player drivability better. Upped tire temperature build-up to get the tires more in the optimum range to use more of the intended grip with the default tire pressures and setup.
• Ford Escort, Mercedes 300SEL - Balanced the speeds better against the new BMW Stance Works car for the same class. Slight improvements in available grip through moving them into better optimum heat/grip range. AI speeds changed to match.
• McLaren F1 GTR: Fixed an issue where parts of the car would clip through other parts when damaged.

Tracks
• Road America - New race line and corridor tweaking. The main goal was to keep the AI off the curbs so heavily, as with the massive alligator teeth here cause the stiffer car fits and lifting off the throttle.
• Silverstone Classic – Fixed an issue that caused the game to dramatically slow down and at times crash during pitting in a multiplayer race.

Tires
• Reworked some vintage tires to get a better average temperatures increase, resolve severe flat spotting, localized overheating and too-easy punctures which were being reported.

Audio
• Ford Falcon – Reworked the vehicle sounds to a closer match of the real car.

Controllers
• Fanatec - Fixed CSRE second d-pad issue.
• Thrustmaster - Fixed a crash bug when using the T500 wheel.

BigDad
16-02-2016, 07:13
I was wondering if you were going to release them ? So i put them on the ps4 section .
Thanks for the update . Hopefully many more .

Bealdor
16-02-2016, 07:27
Just a small heads up, we are NOT discussing what is NOT in the patch. Future comments of the same will be removed.

Mascot
16-02-2016, 08:08
Silverstone Classic Fixed an issue that caused the game to dramatically slow down and at times crash during pitting in a multiplayer race.

Fanatec - Fixed CSRE second d-pad issue.


A little bit of wee just came out.

:)

Riccardo De Rosa
16-02-2016, 08:19
This:" Thrustmaster - Fixed a crash bug when using the T500 wheel" is it also for Thrustmaster T300RS?

LukeC
16-02-2016, 08:21
This:" Thrustmaster - Fixed a crash bug when using the T500 wheel" is it also for Thrustmaster T300RS?

What was this? I have a t300 Rs and I'm not aware of any crash bugs.

Boskapongen
16-02-2016, 08:41
A little bit of wee just came out.

:)

Dude, Silverstone still broke. :( Sorry man.

Fre.Mo
16-02-2016, 08:48
Great patch, I had no issue yesterday night.
Please, could we have some detail on the Thrustmaster T500 improvement?



Just a small heads up, we are NOT discussing what is NOT in the patch. Future comments of the same will be removed.

Please could you tell me where to ask questions to the devs about something that is not in the patch in order to get a simple answer? I would like someone from the team to answer to a question about a feature that seams simple (from my point of view) that is not on console code but on PC since Patch 2.0... http://forum.projectcarsgame.com/showthread.php?40878-Please-could-you-add-FOV-assignment-on-console-for-future-patch

Equation
16-02-2016, 09:00
Controllers
• Thrustmaster - Fixed a crash bug when using the T500 wheel.

http://reactiongifs.me/wp-content/uploads/2013/08/barney-yes.gif

chig88
16-02-2016, 09:06
Meh.

Mascot
16-02-2016, 09:08
Dude, Silverstone still broke. :( Sorry man.

Please be joking..! :(

Riccardo De Rosa
16-02-2016, 09:26
http://reactiongifs.me/wp-content/uploads/2013/08/barney-yes.gif
Do you know more on this bug fix?

Sankyo
16-02-2016, 10:06
Please could you tell me where to ask questions to the devs about something that is not in the patch in order to get a simple answer? I would like someone from the team to answer to a question about a feature that seams simple (from my point of view) that is not on console code but on PC since Patch 2.0... http://forum.projectcarsgame.com/showthread.php?40878-Please-could-you-add-FOV-assignment-on-console-for-future-patch
Creation of a new thread like you did is the best thing to do.

I've inquired with the devs, and since this would require a UI change with all risks involved, it won't happen for pC1. For pC2, it's on the list though.

Tomcul
16-02-2016, 10:09
What about the static wheel in the v8sc? How come no one wants to answer this why is it the only car in game that hasn't one?
It sounded better before the patch too.

Sankyo
16-02-2016, 10:11
What about the static wheel in the v8sc?
It'll be fixed in the next patch.


How come no one wants to answer this why is it the only car in game that hasn't one?
There is no "no-one wants to answer". The devs don't read everything on the forum, and rely on one or two guys to search for forum feedback plus the moderators.

As it happens, I discussed this yesterday with the devs and it's done for patch 10.

Mascot
16-02-2016, 10:12
Is anyone else able to test the Silverstone Classic pit bug please?

Tomcul
16-02-2016, 10:13
It'll be fixed in the next patch.

Thank you for the reply much appreciated!

Biddrace
16-02-2016, 10:18
last night after the upgrade, 4 disconnections in 30 minutes and 1 time the game crashes with blue screen .....

PS4
MULTIPLAYER ( SINGLE)
22:30

PLEASE SMS
CORRECT ALL THIS WHY NOT MORE CAN PLAY THIS GAME
THANK YOU

Sankyo
16-02-2016, 10:20
Is anyone else able to test the Silverstone Classic pit bug please?
And if you do, please report clear repro steps.

The devs did find and fix an issue with the pits, but apparently there are different ways to trigger the issue so unclear currently whether the issue is still there or not.

Tomcul
16-02-2016, 10:22
It'll be fixed in the next patch.


There is no "no-one wants to answer". The devs don't read everything on the forum, and rely on one or two guys to search for forum feedback plus the moderators.

As it happens, I discussed this yesterday with the devs and it's done for patch 10.

Asked it 5 times tho someone even went to the trouble of moving it to the off topic section the first time I asked so it was seen..
I've seen it asked by more than me too..
Anyway no hassle either way thanks for the answer(finally!) I look forward to finally being able to use the car properly!

Sankyo
16-02-2016, 10:22
last night after the upgrade, 4 disconnections in 30 minutes and 1 time the game crashes with blue screen .....

PS4
MULTIPLAYER ( SINGLE)
22:30

PLEASE SMS
CORRECT ALL THIS WHY NOT MORE CAN PLAY THIS GAME
THANK YOU
No need to shout, thank you.

No need to repeat that SMS needs to fix this, it has already been stated that they are looking into it. However, it has also been shown that there are huge issues currently with the PSN, likely causing most if not all of the PS4 disconnect issues. This is something that SMS cannot do anything about.

Mascot
16-02-2016, 10:27
However, it has also been shown that there are huge issues currently with the PSN, likely causing most if not all of the PS4 disconnect issues. This is something that SMS cannot do anything about.

I posted this in another thread which might be worth investigating as a possible cause. It's from the patch 8 notes:



UDP
• Extended joypad and dpad bitfields to include some extra buttons on steering wheels. Added 'same class as player' flag in participant info mSector field. Fixed a couple of issues with packet types 1/2 not sending at the correct rate.

That was the only connection-related thing changed in patch 8 (when the problems began), so could-maybe-possibly-perhaps be linked..?

Sankyo
16-02-2016, 10:33
I posted this in another thread which might be worth investigating as a possible cause. It's from the patch 8 notes:

That was the only connection-related thing changed in patch 8 (when the problems began), so could-maybe-possibly-perhaps be linked..?
According to the responsible dev, this has no influence on MP whatsoever.

danowat
16-02-2016, 10:38
Ford Escort, Mercedes 300SEL - Balanced the speeds better against the new BMW Stance Works car for the same class.

Can anyone expand on this?, Escort and Merc buffed or BMW nerfed?

ingrobny
16-02-2016, 10:49
:encouragement: Thank you.
The update is live here in Norway, 6,905 GB.

Mascot
16-02-2016, 11:09
According to the responsible dev, this has no influence on MP whatsoever.

Ah, thanks Remco (and for the note in the other thread). We can put that theory to bed then. I'll let our group know that we don't need to run any tests with companion apps disabled and/or UDP settings altered.

Invincible
16-02-2016, 11:14
Can anyone expand on this?, Escort and Merc buffed or BMW nerfed?

Escort and Merc got buffed a bit. Mainly trough a tad more grip, if I'm not mistaken.

danowat
16-02-2016, 11:28
Escort and Merc got buffed a bit. Mainly trough a tad more grip, if I'm not mistaken.

Good good, although I reckon the Merc is a bit of a beast now with more grip!!!

Invincible
16-02-2016, 11:33
Good good, although I reckon the Merc is a bit of a beast now with more grip!!!

I haven't driven them yet, but I don't think they've upped the grip enough to make the Merc OP now.

streetboyii
16-02-2016, 14:15
What was this? I have a t300 Rs and I'm not aware of any crash bugs.

No crash ??

when i chance from track somtimes my t300rs crashes.. i have to complete start over the game before it works normal.
so i hope this update works olso for the T300rs.

DJBLITZKRIEG
16-02-2016, 14:32
Are you serious?? Why? Believe it or not there are people out there who absolutely hate static wheels. It removes one from the immersion. If I wanted a second wheel in front of me I would go and play Gran Turismo. I was so thankful the V8 came out without one. Obviously that has been ruined.

madmax2069
16-02-2016, 14:57
it has also been shown that there are huge issues currently with the PSN, likely causing most if not all of the PS4 disconnect issues.

I'd like to see where these so called PSN issues are, because they only seem to be an issue with Project cars, my friends and I haven't had a single disconnect in any other game except for PCars.

Bealdor
16-02-2016, 15:00
Paging Dr. Umer..

Mahjik
16-02-2016, 15:02
Please stay in topic, this thread is about the Patch 9.0 and this is the "News" section.
If you need to report a bug or discuss about anything else, use the proper forum sections (in example the Technical Help forum).
Thank you.


Please note what this thread is for....

Umer Ahmad
16-02-2016, 15:07
I'd like to see where these so called PSN issues are, because they only seem to be an issue with Project cars, my friends and I haven't had a single disconnect in any other game except for PCars.

from here http://downdetector.com/status/playstation-network

227659

I see people complaining about Call of Duty online

227660

Outage "heat map"...looks like Tokyo is screwed again today

227661

Prontopac
16-02-2016, 15:13
Is there a recommendation time to start a clean install? Can some of the problems experienced be the result of layers of patches on top of one another? Is there a rule of thumb where say every 3rd patch could require a clean install?

Sankyo
16-02-2016, 15:16
Is there a recommendation time to start a clean install? Can some of the problems experienced be the result of layers of patches on top of one another? Is there a rule of thumb where say every 3rd patch could require a clean install?
No recommendation to do that, though resetting and I think renewing your license have been suggested in the past to make sure the game works properly after an update.

Donnced
16-02-2016, 15:35
................

bradleyland
16-02-2016, 15:36
Any US users able to get the patch yet? Launched the game a couple of times but not getting the update notification. Any tips for triggering the update? I really want to try the Stanceworks 1M with the updated sequential shifter.

Also related...

ITT: people with zero software development experience opine on how easy it is to fix bugs :D

Mahjik
16-02-2016, 15:58
................

Donnced, your post is here:

http://forum.projectcarsgame.com/showthread.php?45061-Issue-with-assists-being-enabled-during-MP-when-they-shouldn-t

Where it's supposed to be. As mentioned, this is not a thread for talking about what is not in the patch.

Sasquatch
16-02-2016, 16:13
The PS4 patch isn't out in the US. Maybe if you are going to make a update release thread, you should state Europe only.

FS7
16-02-2016, 16:17
The PS4 patch isn't out in the US. Maybe if you are going to make a update release thread, you should state Europe only.
Not available in Brazil either.

antonpaco
16-02-2016, 16:22
After patch 8 T300RS has a FBB problem, the wheel is hard to turn and they did not fix with patch 9? That's no good mate, really no good. Since the first day this game had bad support for wheels, specially with T300RS. I play drive games with wheel since PS2, in all this period it was the worst game as wheel support.

BigAlex
16-02-2016, 17:22
Saved all my data to a pendrive. Will reboot after installation.
Fingers crossed!

We shouldn't get too anxious for a mere update. Should we?

notanexpert
16-02-2016, 18:22
So does the t500 fix include ps4? Having gotten update yet but hopefully some of the t500 bugs are ironed out.

F1 V10 Lover
16-02-2016, 19:02
I can't believe they didn't fix the FFB bug that patch 8.0 brougth along for G29 users!
It took a long time but SMS has managed to disappoint me:(

morpwr
16-02-2016, 19:12
After patch 8 T300RS has a FBB problem, the wheel is hard to turn and they did not fix with patch 9? That's no good mate, really no good. Since the first day this game had bad support for wheels, specially with T300RS. I play drive games with wheel since PS2, in all this period it was the worst game as wheel support.

Id check your settings. Ive had no problems at all with mine in along time. Check the osarolim site there are many wheel settings you can try there that people like.

Fight-Test
16-02-2016, 19:17
Just got the patch in us

Sankyo
16-02-2016, 19:17
I can't believe they didn't fix the FFB bug that patch 8.0 brougth along for G29 users!
It took a long time but SMS has managed to disappoint me:(

Again, this thread is about what's in the patch, not what is not in it.

However, I would like to ask you to elaborate on what FFB bug you're talking about exactly, by creating a thread about it in the PS4 Tech Help subforum.

thepharcyde
16-02-2016, 20:08
I can't believe they didn't fix the FFB bug that patch 8.0 brougth along for G29 users!
It took a long time but SMS has managed to disappoint me:(

what bug is that chap?

bradleyland
16-02-2016, 20:21
Patch 9.0 just showed up on my PS4 console here in the US.

Donnced
16-02-2016, 21:12
Donnced, your post is here:

http://forum.projectcarsgame.com/showthread.php?45061-Issue-with-assists-being-enabled-during-MP-when-they-shouldn-t

Where it's supposed to be. As mentioned, this is not a thread for talking about what is not in the patch.

Well, first at all, thanks to move it where you think it should be, and i hope it will be investigated and fixed.
I just put it here because it is something that doesn't work correctly in this update, just like the none working bug fix of Silverstone Classic box bug online.

For the rest the update is good and the Ford Falcon FG Australian V8 sounds now better than in the 8.0 update!

Keep the good work going on!
Greetings!

Sasquatch
16-02-2016, 21:20
Just got the patch in us

Awesome!

Linx
16-02-2016, 21:36
Experiencing major problem with new patch. After installing and rebooting console, i went to continue a career race. I'm on Laguna Seca using RUF CTR-3 and Fanatec set up in sequential mode and auto clutch on. When I first started the race, throttle won't get past about 35%-40%. This was also showing in telemetry in game and 3rd party app. Tried rebooting wheel to no success. So I rebooted console and everything was working fine for a little while. Then after a few crashes and restarts I would get sporadic engagement of the clutch while racing. I noticed it was happening in 4th gear, causing me to spin. Restarted the race again and it kept happening. Finally I got to a point where the clutch was acting up again causing me to spin to a dead stop. Put the car in gear but it's going no where. Engine revs at full, gears change, telemetry shows all this but car is at a dead stop. Sometimes the clutch engages but slowly disengaged but even when fully disengaged, car isn't moving no matter what gear I'm in. Remember I'm on auto clutch on. So I exit and go to free practice with auto clutch off and using a different car. About two laps in and now car accelerates extremely slow even though telemetry shows throttle is at 100%. Again when I press in the clutch, it disengaged real slow. After going around in limp mode, again I came to a point where gears are changing, engine is fully reving but car isn't moving. Something told me not to download this update and wait for responses. I've never complained once about this game on this or any other forum but now it's truly unplayable.

Fight-Test
16-02-2016, 21:39
Experiencing major problem with new patch. After installing and rebooting console, i went to continue a career race. I'm on Laguna Seca using RUF CTR-3 and Fanatec set up in sequential mode and auto clutch on. When I first started the race, throttle won't get past about 35%-40%. This was also showing in telemetry in game and 3rd party app. Tried rebooting wheel to no success. So I rebooted console and everything was working fine for a little while. Then after a few crashes and restarts I would get sporadic engagement of the clutch while racing. I noticed it was happening in 4th gear, causing me to spin. Restarted the race again and it kept happening. Finally I got to a point where the clutch was acting up again causing me to spin to a dead stop. Put the car in gear but it's going no where. Engine revs at full, gears change, telemetry shows all this but car is at a dead stop. Sometimes the clutch engages but slowly disengaged but even when fully disengaged, car isn't moving no matter what gear I'm in. Remember I'm on auto clutch on. So I exit and go to free practice with auto clutch off and using a different car. About two laps in and now car accelerates extremely slow even though telemetry shows throttle is at 100%. Again when I press in the clutch, it disengaged real slow. After going around in limp mode, again I came to a point where gears are changing, engine is fully reving but car isn't moving. Something told me not to download this update and wait for responses. I've never complained once about this game on this or any other forum but now it's truly unplayable.

Sounds like you need to recalibrate your wheel.

Linx
16-02-2016, 21:45
Sounds like you need to recalibrate your wheel.

Even though telemetry is reading all inputs correctly? At a dead stop, I can change gears and fully rev motor but car doesn't move. Doesn't sound like a wheel issue to me

beetes_juice
16-02-2016, 21:56
Even though telemetry is reading all inputs correctly? At a dead stop, I can change gears and fully rev motor but car doesn't move. Doesn't sound like a wheel issue to me

Dosen't hurt to try.

May want to check in-game settings as they like to mysteriously change after patches :confused:. Also, check hardware with Fanatec driver on pc. Wonder if any Fanatec users have this also?

If it persist, let mods/dev know with a dedicated thread in the ps4 technical help

DjoulzSaito
16-02-2016, 22:07
I just got Project Cars and this is my first update, so I'm wondering, are updates always this big for patches and fixes? 7gb for a few tweaks sounds excessive. Or do they include future DLC's so you just need to unlock then when you decide to buy them?

Thanks.

Invincible
16-02-2016, 22:17
I just got Project Cars and this is my first update, so I'm wondering, are updates always this big for patches and fixes? 7gb for a few tweaks sounds excessive. Or do they include future DLC's so you just need to unlock then when you decide to buy them?

Thanks.

Various reasons. For one, yes they include the dlc in the patch. And another reason is that the data is encrypted in pakfiles. So even if you only change one single line of code, you still have to replace the whole file. Each such file can easily reach a few 100mb.

Although I have to admit that 7 gb is huge. Previous patches were around 2 to 3,5 gb.

Linx
16-02-2016, 22:25
Dosen't hurt to try.

May want to check in-game settings as they like to mysteriously change after patches :confused:. Also, check hardware with Fanatec driver on pc. Wonder if any Fanatec users have this also?

If it persist, let mods/dev know with a dedicated thread in the ps4 technical help
OK so I just recalibrate wheel and pedals. Wheel calibrates fine. But pedals aren't. With the throttle pedalpedal, at normal push I can get it yo about 97%. I have to really put my foot in it to reach 100%. This isn't normal. Brake pedal is absolutely fine. The clutch will do 58%-59% and no matter how hard I press it the best I can get is 60%. I hooked it to the Fanatec software and everything works fine there.

DjoulzSaito
16-02-2016, 22:26
Various reasons. For one, yes they include the dlc in the patch. And another reason is that the data is encrypted in pakfiles. So even if you only change one single line of code, you still have to replace the whole file. Each such file can easily reach a few 100mb.

Although I have to admit that 7 gb is huge. Previous patches were around 2 to 3,5 gb.

Thanks for the quick reply

jimmyb_84
16-02-2016, 22:48
Just to let you know,

Had a game crash info below

Solo Race 30min race only
zolder
Rain
1200 with time x2
Date was 5th May 2014
20 AI @ 82%
RUF GT3
Damage Full
ABS Only
custom setup
T150 wheel
UDP 4 (crew chief + vrHive on PC)

Just black screen on me wheel locked I sent report, I was on lap 3

GrimeyDog
17-02-2016, 00:18
Experiencing major problem with new patch. After installing and rebooting console, i went to continue a career race. I'm on Laguna Seca using RUF CTR-3 and Fanatec set up in sequential mode and auto clutch on. When I first started the race, throttle won't get past about 35%-40%. This was also showing in telemetry in game and 3rd party app. Tried rebooting wheel to no success. So I rebooted console and everything was working fine for a little while. Then after a few crashes and restarts I would get sporadic engagement of the clutch while racing. I noticed it was happening in 4th gear, causing me to spin. Restarted the race again and it kept happening. Finally I got to a point where the clutch was acting up again causing me to spin to a dead stop. Put the car in gear but it's going no where. Engine revs at full, gears change, telemetry shows all this but car is at a dead stop. Sometimes the clutch engages but slowly disengaged but even when fully disengaged, car isn't moving no matter what gear I'm in. Remember I'm on auto clutch on. So I exit and go to free practice with auto clutch off and using a different car. About two laps in and now car accelerates extremely slow even though telemetry shows throttle is at 100%. Again when I press in the clutch, it disengaged real slow. After going around in limp mode, again I came to a point where gears are changing, engine is fully reving but car isn't moving. Something told me not to download this update and wait for responses. I've never complained once about this game on this or any other forum but now it's truly unplayable.

When we get the updates i delete Game and all game data and do a fresh install.

This time i didn't delete the game its self, just all save game data hard drive and cloud game save and the all is working as it should... shifter SQ and H pattern are working.

i suggest doing a complete delete and a fresh install.

GrimeyDog
17-02-2016, 01:40
with 9.0 Pcars feels better than ever!!! Pcars hasn't felt this good since 6.0!!!he Good feel is back...and even better than before!!!

Edit:9.0 feels sooo good that i will refuse to update to 10.0 if the FFB feel changes!!!

wyldanimal
17-02-2016, 05:36
When we get the updates i delete Game and all game data and do a fresh install.

This time i didn't delete the game its self, just all save game data hard drive and cloud game save and the all is working as it should... shifter SQ and H pattern are working.

i suggest doing a complete delete and a fresh install.

Yes, I've now found the same thing.. Delete my Game Progress file and Start fresh..
During the Development Phase, with Every release of the game, this was standard practice.
Delete progress file and Install Update.

So it Sort of makes sense to do it now...
Yeah I know, a lot of Guys / Gals are going to complain... I just spent Months getting the Tunes Just right...
But I found it makes a difference..

Start Fresh with each Update.

Linx
17-02-2016, 06:13
If I have to do a full reset I will. I just hate having to start career and tunes all over again. The thing I'm not understanding is that the when I'm pressing throttle all the way down, the telemetry is showing throttle is at 100%. But the car is moving as if throttle is 25%. I didn't have this problem while playing today before the update. Is a reset really gonna fix this? Like I said I'm just trying to avoid having to start everything over.

GrimeyDog
17-02-2016, 06:56
If I have to do a full reset I will. I just hate having to start career and tunes all over again. The thing I'm not understanding is that the when I'm pressing throttle all the way down, the telemetry is showing throttle is at 100%. But the car is moving as if throttle is 25%. I didn't have this problem while playing today before the update. Is a reset really gonna fix this? Like I said I'm just trying to avoid having to start everything over.

You can try to rebuild the data base... turn PS4 off---> Hold power button until you hear 2nd beep and let it go----> plug in the controller and select rebuild data base.

This may work it may not... it seems that some how you did not get a clean update and may have corrupt files.... doing a fresh install is the only way i know that will pretty much guarantee the update installs clean.

Did you do a rest on the controller by pushing the green triangle and re programming in all your global and controller settings??? that may help also.


i have not finished any or the career championships because i always reset every month when the update happen.

Update 9.0 is sooo good im going to get a external hard drive just to save Pcars with 9.0 update on it!!! then when 10.0 comes out i will unplug the external HD and install Pcars with 10.0 o the PS4 internal HD just in case there are any negative changes to the FFB... 9.0 feels spot on its the best FFB since 6.0!!!

I hope that the external HD plan works.... any ideas??? seems like it should work...any thoughts?

Linx
17-02-2016, 07:02
Grimey I'm gonna go ahead and uninstall the game. I think I was having an issue with my career mode anyways. I started the zero to hero with 125cc125cc karts. Finished that and move 250cc. But since I started that season all I've done is invitational. I even got a message that the 250 season was about to start but I never did get a race in that. Anyways, I know how to uninstall game but can you give me a little walk through on how to delete data and cloud please?

GrimeyDog
17-02-2016, 07:14
settings---> application and saved data management---> look for online storage and delete only the game save file... replay data can stay.
settings --->System storage management ---> Delete local save game data for Pcars... Replay data can stay.

Linx
17-02-2016, 07:19
Thank you sir

AirFlight101
17-02-2016, 17:33
Yesterday i found several crash bugs on California Highway Full with Audi R8 V10 and my Thrustmaster 150. The car was on full speed, suddenly the car stopped and gear switched to Neutral. This happened 5 or 6 times all over the track. Anyone know about this one?

Bealdor
17-02-2016, 17:38
Yesterday i found several crash bugs on California Highway Full with Audi R8 V10 and my Thrustmaster 150. The car was on full speed, suddenly the car stopped and gear switched to Neutral. This happened 5 or 6 times all over the track. Anyone know about this one?

That's a known issue with the R8 V10. Try to stiffen your suspension as a workaround.

ace1973
18-02-2016, 03:20
I agree the FFB is as good if not better than it has ever been. Didn't completely uninstall the game, but did with 8.0. I definitely think it makes a difference. Excellent patch in my opinion. Can't wait for this month's DLC.

Linx
18-02-2016, 03:43
I agree the FFB is as good if not better than it has ever been. Didn't completely uninstall the game, but did with 8.0. I definitely think it makes a difference. Excellent patch in my opinion. Can't wait for this month's DLC.
Are you using anybodys settings or the default/classic settings?

cmch15
18-02-2016, 05:46
@Linx, I don't know if you've already uninstalled your game but not sure if you need to go quite so far. I believe there is a "profile" save which contains settings etc and "save game data" which would be your progress. Maybe try deleting the "profile" save first so it forgets what controllers and settings you use. edit: and the database rebuild.

Not 100% sure from memory but I think I have that right. :)

marcioindau
18-02-2016, 05:53
Still no propper flag rules and A.I. dnf. Congratulations Slight Mad.
I dont belive you made fia gt racing. (simbim)

Konan
18-02-2016, 06:07
Still no propper flag rules and A.I. dnf. Congratulations Slight Mad.
I dont belive you made fia gt racing. (simbim)

AI DNF is in the game but tweaked....
The flag rules i have to agree with,they show op far too little...

marcioindau
18-02-2016, 06:09
AI DNF is in the game but tweaked....
The flag rules i have to agree with,they show op far too little...

Konan did you ever see a car blowing its engine???? or gearbox??? dnf only happen on accidents.

Linx
18-02-2016, 06:17
@Linx, I don't know if you've already uninstalled your game but not sure if you need to go quite so far. I believe there is a "profile" save which contains settings etc and "save game data" which would be your progress. Maybe try deleting the "profile" save first so it forgets what controllers and settings you use. edit: and the database rebuild.

Not 100% sure from memory but I think I have that right. :)

Thanks so much for that info. I haven't done the reset yet as I haven't had the time. Once I do then I'll try that. Thanks again

Konan
18-02-2016, 06:18
Konan did you ever see a car blowing its engine???? or gearbox??? dnf only happen on accidents.

Still a DNF though right?
If they make them scripted that would mean you always know how many cars are going to DNF...so not realistic.
If they make them random you could end up alone at the end of the race...so not realistic.
I think they made a big improvement in letting the AI pit after having damage which wasn't the case in the beginning so that evened the playing field already...
There's a fine line between making the game realistic and overdoing it....I think they're on that line right now and don't wan't to cross it at the risk of ruining the experience...

MysterG
18-02-2016, 09:12
Still no propper flag rules and A.I. dnf. Congratulations Slight Mad.
I dont belive you made fia gt racing. (simbim)

Every post you make is the same complaint.
You get a week off the forums. Try harder to be constructive on your return please.

Crewman
18-02-2016, 20:17
The v8 supercar sound is not really better, they took away the up and down shift sounds that were awesome and added a slightly better wide open throttle sound.
I'll be happy to have the old sounds back.

cmch15
19-02-2016, 05:48
Why is there a Ford with an "official" Holden livery but a fictional liveried Ford next to it on the Pcars website? :)

http://www.projectcarsgame.com/

227834

GTP_Monkey
19-02-2016, 11:07
You guys are sooo lucky, Ive not been able to play this since Patch 3 last year. It freezes on loading every time and ive reinstalled at least a dozen times

delahosh
19-02-2016, 11:13
You guys are sooo lucky, Ive not been able to play this since Patch 3 last year. It freezes on loading every time and ive reinstalled at least a dozen times

Have you also deleted your Savegames? give it a try if not..

Sampo
19-02-2016, 11:58
Remember to delete your profile from the cloud too.

Pisshead30
19-02-2016, 13:33
I'd like to see where these so called PSN issues are, because they only seem to be an issue with Project cars, my friends and I haven't had a single disconnect in any other game except for PCars.

I agree I have no issues with any other games, PSN is not to blame for the game crashes I have had since patch 3.0 they've have now progressed to single races now whereas before it just happened in career mode.
I have posted several descriptions of whats happened and its still occurring. Spoiling what could've been the best console racing ever instead of being frustratingly disappointing

Proteus Maximus
19-02-2016, 16:24
Latest patch crashed my PS4.

delahosh
19-02-2016, 17:03
Latest patch crashed my PS4.

Your PS4 don`t work anymore :confused:

Proteus Maximus
19-02-2016, 18:13
Your PS4 don`t work anymore :confused:

Yes, of course it still works. But that's not the point. No game should crash a console.

Roger Prynne
19-02-2016, 18:19
Latest patch crashed my PS4.


Yes, of course it still works. But that's not the point. No game should crash a console.

A console has basically the same components as a PC, so yes a game can crash a console.

Back to the crash... can you give more information that led up to the crash.

Proteus Maximus
19-02-2016, 19:20
A console has basically the same components as a PC, so yes a game can crash a console.

Back to the crash... can you give more information that led up to the crash.
Thank you, I'm well aware what a console is made of and I also know that technically, a program running can indeed crash a system, regardless of what it is. The point I was making was that the game shouldn't be crashing at all.

Anyway, back to the point. It happened after I restarted a race in race weekend.

Roger Prynne
20-02-2016, 00:00
Thank you, I'm well aware what a console is made of and I also know that technically, a program running can indeed crash a system, regardless of what it is. The point I was making was that the game shouldn't be crashing at all.

Anyway, back to the point. It happened after I restarted a race in race weekend.

Have you done a hard re-set and has it happened more than once?

gc8
20-02-2016, 08:12
I still not see the (patch) update in holland.:sorrow:

Cholton82
20-02-2016, 16:18
Squeaky brakes ?? Have they always been in or is this new ? I have an Audi A1 Quattro with very squeaky brakes lol

gc8
27-02-2016, 15:58
When can i download patch 9.0 in holland?
I still don't see it, what must i do?

ports
27-02-2016, 16:00
When can i download patch 9.0 in holland?
I still don't see it, what must i do?

Just start the game it will start the download if you already have patch 9 it won't download , If you can play multiplayer then you have the patch.

gc8
27-02-2016, 16:43
Oke thanks. it workt
but is strange, all the other times it download when i had not the disc in the console.
sorry for my bad english.

Zalex
06-03-2016, 07:52
8.0 was heaven for me, since 9.0 i got lot of invisible walls on track like previous versions 6.0,7.0 etc.
Many crash too, blue screens asking for sending crash report to sony.
Last problem was on tuesday night, final race of PCLA championship, i cross the line 4th, half a car before leader of the championship and despite i know i was ahead, the broadcast video of the race seen by other guys as witheness, two admins seing it on their screens... The session result show me 5th instead of 4th and by almost a full second behind him !
There is now way he could have taken a second as he was behind in last curve and it was taking him a full lap to gain a second on me for the last 10 laps.

I wish version 10 will fix all this, i'll take a break till then.

Zalex
06-03-2016, 07:57
On race before i got a free refuel on 3/4 of the race race, i smashed in something that must be an invisible fuel tank because it stoped me drop dead from 200km/h to Zero and my fuel went from about 32 to 120 liters instantly.

Talk about extra dead weight to finish a race !
I know i should no complain about getting free fuel but... ;p

Zalex
06-03-2016, 08:00
And i'm unable to map handbrake on my T300 with v9.0 it act like i maped a clutch instead !
It was fine on 8.0

I race on PS4 version

Bealdor
06-03-2016, 10:22
Moved to PS4 patch thread.

Bonti96
07-03-2016, 22:53
I want report some bugs :

- There is no sliders on photo mode or in settings before the race or in free practice.

- When choosing a race with a time duration, the time is shifted to the left in the race settings menu (In a solo race).

Steve-986
09-03-2016, 18:39
Hope I'm posting this in the correct place. For some reason, the V8 Bathhurst Trophy, Indycar Trophy & Stockcar Trophy Accolades added in the last two DLC's do not appear in my career accolades lists. Understand they won't appear in the calendar until I achieve the invitation requirements but all previous DLC added accolades have always appeared. Strangely the Lakeshore Vintage Cup accolade which came with the V8 Bathurst Trophy in the StanceWorks DLC shows as a Bronze accolade but the V8 one doesn't. Any clues as to what I can do to rectify this issue? Cheers