PDA

View Full Version : Project CARS xbox one replay sound bug..



girlracerTracey
16-03-2016, 01:09
I possibly win the prize for maybe most naive question of the month..?

Okay look I play Project CARS on xbox one, PS4 and believe it or not pc. I am a major share holder in SMS and buy all of their games in every format and on every platform I can.. :p

Look everything runs fine for me with Project CARS across all three versions apart from that is I am encountering a sound glitch with the game when I play race replays on my xbox one version. Sound glitches and is painful to listen to..in actual races the sound is fine. The glitch only affects replays..

Is this a well known fault? Do other ppl have the same problem when playing back race replays?

Would a reinstall help etc.?

Thanks in advance for any thoughts / solutions / guidance on this.

grT

Benja190782
16-03-2016, 05:33
I've never had that bug on the XB1 version - but then again - I've never ever touched the Career Mode in PCARS. :biggrin-new:

girlracerTracey
16-03-2016, 08:20
I've never had that bug on the XB1 version - but then again - I've never ever touched the Career Mode in PCARS. :biggrin-new:

Snap. I've never played the career mode either..

This is a strange bug that I have that's for sure. Everything else works perfectly.

grT (confused)

Dan77 DESTROYER
16-03-2016, 09:28
I get the sound glitch during replay playback and sometimes during online races there's a slight reminance of it I've heard occasionally but yes it's more in the replays now.

girlracerTracey
16-03-2016, 13:39
Thanks Dan. It would seem that I'm not the only one..

I did a quick recording just to illustrate the problem. In this recording the sound "stutter" is actually not as pronounced as most of the time it is for me but it is still there. My theory is that this has something to do with the 7th core processor being freed up for other uses by Microsoft/SMS but I could be wrong.. I guess if I'm right then there is no easy cure for this small glitch?


https://www.youtube.com/watch?v=-L8jFtaE9c0

grT

Plato99
17-03-2016, 22:23
No sound bug on replays for me, but graphically they are horrible. Juddering, awful frame rates.
Watch a replay at Silverstone and look at the pit buildings, they jump and judder all over the place.

Dynomight Motorsports
18-03-2016, 23:20
Anytime I switch the camera to another car during replay it sounds like a sputtering weed trimmer. Same as if I'm monitoring a car from the pits during practice. Sounds horrible. Only the player's car sounds good.

girlracerTracey
25-03-2016, 16:17
I fired up Project CARS on xbox one today after having not played it for a few days and no more replay sound bug??????????????????????????????????????

All I did in the meantime was install Forza 6 and do a few races on it. Anyway now my replays in Project CARS seem perfect.

I am at total loss to explain this..the replay bug has been affecting me for months.

Good news though.

grT

beetes_juice
25-03-2016, 19:24
Happen to give the console a hard reboot between the FM install and playing pcars? Seems to be the best trick to get rid of it. Apps in the background have been said a many times that cause the issues.

I've came to the conclusion that the sound bug is either network or system load related.

Past two times I've had it on XB1:

1) Online lobby with a friend. Network was in heavy use from roommates/myself and not the best ping to fellow player. Gave my router a reboot along with pcars. Ping was lower to friend and no sound stutter.
2) Watching replay and doing a 5 min recording with XB1 DVR. No sound bug at all watching first five minutes. Go and click through menus to record a 5 min clip, says completed, continue watching replay, sound bug rest of replay.

Wonder if those clips are uploaded to Upload Studio/DVR service immediately after you record?

girlracerTracey
27-03-2016, 02:28
Happen to give the console a hard reboot between the FM install and playing pcars? Seems to be the best trick to get rid of it. Apps in the background have been said a many times that cause the issues.

I've came to the conclusion that the sound bug is either network or system load related.

Past two times I've had it on XB1:

1) Online lobby with a friend. Network was in heavy use from roommates/myself and not the best ping to fellow player. Gave my router a reboot along with pcars. Ping was lower to friend and no sound stutter.
2) Watching replay and doing a 5 min recording with XB1 DVR. No sound bug at all watching first five minutes. Go and click through menus to record a 5 min clip, says completed, continue watching replay, sound bug rest of replay.

Wonder if those clips are uploaded to Upload Studio/DVR service immediately after you record?

I hard rebooted a significant number of times over the last few months to try to rectify this problem. For me at least it didn't work. Also I never use the x1 console record facility as I have an Elgato video recording device that I link to my computer. So no extra demands placed upon my x1 console through any video recording on my part. I have not been online on Project CARS on xbox one for about 6 months so don't think the online aspect of this is a contributory factor for me at all tbh.

So this still remains a mystery to me although as I say my guess is that the 7th processor arrangement on xbox one may have something to do with this.

grT

Apoc112
28-03-2016, 22:25
i think you're right that this sounds like a 7th core issue. another way to test this and/or get the best performance for pcars is to take the xbox offline. when it's connected to xbox live, the OS will always be doing a little more in the background, making use of that 7th core. it's unfortunate if you like to play MP or use UDP apps, but if it only affects you during replays maybe you can take it offline before going back to watch/record.

girlracerTracey
29-03-2016, 08:58
Thanks for your insight and suggestions Apoc. I think you and I may be barking up the right tree with this one. I strongly suspect the 7th core is the culprit here.

If it happens again I'll investigate further by disconnecting my console from the internet.

Having raised this issue I would just like to say I was racing on Project CARS yesterday on xbox one (Lotus 78's on Brands gp circuit) and it ran faultlessly in every respect. Project CARS is imho for my tastes one the the best racing games I have ever played..and I play Assetto Corsa, R3E and iRacing on pc also.

So great job SMS.

grT

Psychomatrix
08-04-2016, 23:50
The sound bug is still there when I'm downshifting and the rpm grows. On two different consoles. No other game have such an issue. Even when I install the game on a external hdd. Thats one of the major reasons I didn't play the game at the moment.

I think sms have give up to solve this issue. I've installed the game on dec on a fresh console with win 10 update. Nothing changed. Even when I tried the disk version.

Under this aspect I find it more than critical to release a "perfect edition" on xbox one.

Sankyo
09-04-2016, 06:45
The sound bug is still there when I'm downshifting and the rpm grows. On two different consoles. No other game have such an issue. Even when I install the game on a external hdd. Thats one of the major reasons I didn't play the game at the moment.

I think sms have give up to solve this issue. I've installed the game on dec on a fresh console with win 10 update. Nothing changed. Even when I tried the disk version.

Under this aspect I find it more than critical to release a "perfect edition" on xbox one.

It's been explained already that is not a bug in the game, but a problem with the 7th core of the XB1 that is being utilized by the game.

Ixoye56
09-04-2016, 10:26
The sound problem is back for me since MS latest Xbox One update, not as bad as before the new dashboard, but noticeable.