PDA

View Full Version : Pit Engineer too loud in headset



Phil Appleraily
29-03-2016, 15:07
The Pit Engineer voice is really too loud on my headset (PS4) even if I set it to 50% in audio menu. This does not seem to have any effect on volume in my headset. I did not notice any difference when not using headset but the sound is good then.

Any idea ?

Thanks for your help.

Sum Dixon-Ear
29-03-2016, 16:40
I think that through headsets the engineer's voice is adjusted by the chat volume/mixing level on the headset itself.

Krus Control
29-03-2016, 16:43
Go to options>audio and there is a slider for pit engineer volume.

Roger Prynne
29-03-2016, 16:44
even if I set it to 50% in audio menu

@ Krus.... Read again :)

@ Phil....Try 10% maybe.

Phil Appleraily
29-03-2016, 16:45
I will try this. Thanks for your help

Phil Appleraily
29-03-2016, 16:45
I know this but this has no effect with headsets ! (on PS4 at least). Anyway. Thanks.

twotonetommy
29-03-2016, 17:10
I have the same problem. I adjust the volume to accommodate my Sony headset to around 8-10% and then the volume is fine. However, leaving it at that level does not allow you to hear the pit commands when not using the headset. I need to increase it up to 60% again for non-headset use.

Phil Appleraily
29-03-2016, 18:14
I confirm that you have to set the volume very low (under 20%) when using a Sony headset. This seems to be a bug. Thanks for your help guys !

Roger Prynne
29-03-2016, 19:26
Why not use Crew Chief (http://forum.projectcarsgame.com/showthread.php?38922-Crew-Chief-an-alternative-race-engineer-for-console-amp-PC) instead.

Invincible
29-03-2016, 20:31
Why not use Crew Chief (http://forum.projectcarsgame.com/showthread.php?38922-Crew-Chief-an-alternative-race-engineer-for-console-amp-PC) instead.

But there you will have to go low too. I have it on the second lowest setting available.