PDA

View Full Version : Full screen



Gazchelski
01-04-2016, 22:11
Can anybody help me with this problem please. Before the last update, I could go from small screen, then press alt and enter to get full screen, now since the latest update, I cannot get full screen when I press alt and enter, it just makes a noise and stays on small screen, I am hoping someone out there knows what I am talking about and can help me resolve this problem/

thanks

Gazchelski

Funkygib
01-04-2016, 22:23
The resolution was changed to a lower setting than my max screen size. Go to Video options, reset to your max resolution, good luck finding the exit butto, then restart PC and you will have max screen back. Did it just now and it worked for me.

Gazchelski
01-04-2016, 22:26
I got a sort of full screen, but the project car bar at the top and the - The 2 little squares and the X are still in the top right hand corner are still there, usually you can press alt and enter to get rid of that, so only full screen comes up, this does not happen since the last update.

Funkygib
01-04-2016, 22:30
Most of the patches seem to break something else. Reset your video resolution in game to what your screen res is and select full screen in the options and it should go back to full screen when you restart the game.

Kroegtijgertje
01-04-2016, 22:35
Manually tweaking the .cfg file on my harddrive did the trick for me.
The game itself wouldn't restart in fullscreen mode, it kept starting in windowed mode.

Gazchelski
01-04-2016, 22:42
Just found this on the steam Trouble shooter, this did the trick for me in case anybody else gets this problem.

1. reset all to previous desired setting(s)
2. select the native resolution of your monitor
3. set Windowed = NO (this will change between resolutions so double-check)
4. return to the main menu saving progress and restart the game properly
(mine went to desired resolution in fullscreen mode after)

Angst1974
01-04-2016, 23:42
There was a steam client update today or yesterday . Since then I had this . I went into steam and disabled the steam overlay in the options of the steam client.

CursedDICE
02-04-2016, 00:13
The option is locked with version 10

Windows 10
GTX 780
16 GB RAM
i5 4570

Krus Control
02-04-2016, 00:13
Yeah I had this problem. Also since the last update my X in the top right is gone, so I think the only way I can ever close the game now is to alt+ctrl+del.

Angst1974
02-04-2016, 00:20
Yeah I had this problem. Also since the last update my X in the top right is gone, so I think the only way I can ever close the game now is to alt+ctrl+del.

use you escape key <esc>

RacingTopsy
02-04-2016, 00:21
Escape should also work. ;)

^ninja'd




The option is locked with version 10

Windows 10
GTX 780
16 GB RAM
i5 4570


Merged. :)

CursedDICE
02-04-2016, 00:25
My monitor's native resolution isn't listed. Max is 1280 x 720. Only launched the game today because I saw there was a patch and I saw people complaining

CursedDICE
02-04-2016, 00:26
Yeah I had this problem. Also since the last update my X in the top right is gone, so I think the only way I can ever close the game now is to alt+ctrl+del.

Esc or B button on your controller works

Krus Control
02-04-2016, 00:39
Ha yeah I should have though of that. Strangely never have since like 2012 in pre-release.

Lewis Puppy
02-04-2016, 14:51
The option is locked with version 10

Windows 10
GTX 780
16 GB RAM
i5 4570

Yes, same here. My option to change out of windowed mode is locked

cluck
02-04-2016, 15:00
Change the resolution in the game to the maximum that your monitor can support (press the right arrow lots of times to get to the highest res), then change the Windowed option to No. Press Escape a couple of times to get back to the main menu and then once more to bring up the exit yes/no window and exit the game. Relaunch the game and if Windowed has returned to "yes", change it to no again and quit the game again.

If it is still running in Windowed mode, then go to the Project CARS folder in Documents and open the graphicsconfixdx11.xml file (right click the file and open with Notepad). Look for the following line

<prop name="Windowed" windowed="0" />

Make sure it is set to "0"

Save the file and load pCARS again.

If you have an Oculus Rift then you also need to change a setting in the Oculussettings.xml file. Make sure the following line

<prop name="FullScreen" data="true" />

is set to true. If it is 'false', change it to 'true' as above, save the file and close Notepad.

That 'should' sort the problem :yes:.

Lewis Puppy
02-04-2016, 15:06
If it is still running in Windowed mode, then go to the Project CARS folder in Documents and open the graphicsconfixdx11.xml file (right click the file and open with Notepad). Look for the following line

<prop name="Windowed" windowed="0" />

Make sure it is set to "0"

Save the file and load pCARS again.

This worked, thanks!

Lewis Puppy
02-04-2016, 15:33
Far away distance looks choppy at times. What is the best setting for anti-aliasing?

cluck
02-04-2016, 15:35
Far away distance looks choppy at times. What is the best setting for anti-aliasing?Depends on your PC spec (as in, some settings might prove too much for it). I've always run D2X and that gives me a nice playable framerate. Thing is, I've been using the Oculus Rift DK2 for over 18 months now, so I'm probably not the best person to answer :o. Best thing to do is just try various settings and see how they look for you :yes:.

One_Trip
03-04-2016, 07:46
Go to the configure file and change windowed mode from 1 to 0 and save. It worked for me. Windows 7.

Kroegtijgertje
03-04-2016, 07:53
Go to the configure file and change windowed mode from 1 to 0 and save. It worked for me. Windows 7.

Why do we have to do this?
It's something the dev's should have done, before launching the patch.

Mahjik
03-04-2016, 16:08
Just change it in the visual options. Took me all of a few seconds to change the resolution and window mode.

Also, it appears some other visual options are enabled by default with the patch (like motion blur, and AA). Go through your visual options to make sure you have them set the way you want them.

Sunpro
05-04-2016, 12:56
Some of the software like software makes screen short. Reset your video resolution in game to what your screen is and select full screen in the options and it should go back to full screen, save settings restart the computer.