PDA

View Full Version : [RESOLVED] Odd FFB On Audi 90 IMSA GTO



TobySanford77
01-05-2016, 07:23
I'm experiencing some unique FFB on the Audi 90 in the way that the wheel has a nice weight behind it but as soon as I put the power down the wheel goes incredibly light which is not very comfortable for me.

The global FFB settings I am using are these: http://pcars.oscarolim.pt/wheel-settings/browse/ps4-14/149
The individual FFB settings in the setup menu I use for the Audi 90 are these: http://pcars.oscarolim.pt/cars/958/2/2.8.1

Is anyone else experiencing this?

poirqc
01-05-2016, 13:01
I'm experiencing some unique FFB on the Audi 90 in the way that the wheel has a nice weight behind it but as soon as I put the power down the wheel goes incredibly light which is not very comfortable for me.

The global FFB settings I am using are these: http://pcars.oscarolim.pt/wheel-settings/browse/ps4-14/149
The individual FFB settings in the setup menu I use for the Audi 90 are these: http://pcars.oscarolim.pt/cars/958/2/2.8.1

Is anyone else experiencing this?

It would make sense to have a lighter wheel, since the weight of the car goes to the rear end.

Move TF up and lower SG so you don't clip. it would be the first step. You could play with Fz. I don't remeber if Fz starts to lower force like Mz in some situations.

Jack Spade
01-05-2016, 14:09
I'm experiencing some unique FFB on the Audi 90 in the way that the wheel has a nice weight behind it but as soon as I put the power down the wheel goes incredibly light which is not very comfortable for me.

The global FFB settings I am using are these: http://pcars.oscarolim.pt/wheel-settings/browse/ps4-14/149
The individual FFB settings in the setup menu I use for the Audi 90 are these: http://pcars.oscarolim.pt/cars/958/2/2.8.1

Is anyone else experiencing this?

My original car tweaker file setting has negative Fx, negative values are not possible on setup menus. To avoid the issue
set Mz and Fy at 40, all others stay the same. Note, on all FWD and AWD cars FFB is somewhat different in general.

Also set Master Scale and Sop Scale at 34.

morpwr
01-05-2016, 15:37
I'm experiencing some unique FFB on the Audi 90 in the way that the wheel has a nice weight behind it but as soon as I put the power down the wheel goes incredibly light which is not very comfortable for me.

The global FFB settings I am using are these: http://pcars.oscarolim.pt/wheel-settings/browse/ps4-14/149
The individual FFB settings in the setup menu I use for the Audi 90 are these: http://pcars.oscarolim.pt/cars/958/2/2.8.1

Is anyone else experiencing this?

Try my settings for the t300 on the oscarolim site. Other guys have tried them with good results on different thrustmaster wheels. I'm guessing your way over the default ffb master value for your wheel which doesn't work well.

TobySanford77
01-05-2016, 20:43
Thanks for all the replies guys :)

I've tweaked the FFB for the car now from the replies given and found settings I enjoy, thank you all :)