PDA

View Full Version : [Resolved] Can't install on oculus home



ozmono
03-06-2016, 18:56
Hi, I bought the game on oculus store and tried downloading 4 times now. Each time it tries to install after the download I get the following error message in the ovrlibraryservice log
"[2016-06-03 23:37:08] [ERROR] [file.cpp:installFile:236] Error installing 'D:\Oculus\Software\bandai-namco-entertainment-project-cars\APEX_Legacy_x64.dll'. [5]
[2016-06-03 23:37:08] [ERROR] [Package.cpp:Package::install:148] Error installing file 'APEX_Legacy_x64.dll'!
[2016-06-03 23:37:08] [ERROR] [Installer.cpp:installPackage:382] Error installing package.
[2016-06-03 23:37:08] [DEBUG] [Installer.cpp:executeCommand:177] Operation failed. Rolling back changes.
[2016-06-03 23:37:09] [DEBUG] [Installer.cpp:installerMain:145] Exiting with code 13."
On my third attempt I managed to save the zip file from the download and extracted it manually to run it but despite running oculus doesn't recognize it's installed and it tells me I'm not logged into oculus and closes despite being logged into oculus. The error message above is when I let oculus download and install itself. I'm running windows 8.1 and I meet all the requirements. If you need anymore information please ask and I will provide it. Oculus support has been no help so far.

Sankyo
03-06-2016, 19:36
Are you logged in and/or running the installer as Administrator?

ozmono
03-06-2016, 21:00
Are you logged in and/or running the installer as Administrator?
Hi, thanks for the reply. I tried installing through the oculus software and indeed am logged on (only option) when I get the error messages I quoted for the oculus library service log. If I run the game from the zip file I copied that oculus downloaded before it rolled back I get the log in error however it doesn't seem to matter if I am logged in or not. However the second option (running from the downloaded zip file) there doesn't seem to be an installer just the .exe file. In either event neither works for me regardless if I am logged on or not.

PS running from the extracted zip file as administrator doesn't help either

ozmono
04-06-2016, 00:35
I fixed the installation problem. All I can say is it wasn't a corrupted download because I didn't redownload it. I fixed it by upgrading to windows 10 and using the old zip file to install through oculus, which meant saving it as a partial download. Anyway game installed and seems to be working fine on windows 10.

Ryzza5
04-06-2016, 06:57
Thanks for updating with the resolution.