PDA

View Full Version : VR's windowed mode mirror has gone. How to get it back? (HTC Vive)



LosSantosSheriff
12-06-2016, 06:49
I use HTC Vive for PCARS and I capture the game video with Nvidia Shadow Play. In VR it's only possible to capture gameplay when the mirroring plays on windowed mode.

I tweaked up my graphics settings (I changed the "V-sync - off" and lifted resolution from 720p to 1080p) and now the game's mirror runs on full screen – even the graphics settings says "Windowed - Yes". I tried to check the meta files, and they say the same thing "Window mode = 1", which means "yes" (I think?).

Alt + Enter won't work as well.

How do I get the mirror running in windowed mode again, so I can capture game videos? Or is there another way to get the shadow play working while in VR and full screen mirror?
Or is this a bug like "once you go full screen, you never go back"?

finagle69
13-06-2016, 23:30
I suggest you delete the oculussettings.xml file in Documents/Project Cars. That will start you over with the Performance and Resolution settings. Just make sure you note down what you have set for detail/texture/cars/tracks/AA etc.

Mattias
14-06-2016, 06:41
Are you perhaps using a launch option?
This one removes the mirror window: -vrnomirror

LosSantosSheriff
16-06-2016, 05:31
Are you perhaps using a launch option?
This one removes the mirror window: -vrnomirror
No, there's no that kind of command. I even tried -windowed and -forcewindow etc. variations. Not working.

LosSantosSheriff
16-06-2016, 05:31
Thanks. I need to test this one.

LosSantosSheriff
20-06-2016, 04:54
Okay. I got it working again. The solution was very simple. There was another full screen option in the VR options. It was "Fullscreen", so I turned it off. Who would known that there are 2 different fullscreen options in the game's option menus :D