View Full Version : Cannot play pcars with CV1

12-07-2016, 04:07
Hi guys,

I recieved my cv1 yesterday and have been having issues with project cars and only project cars since I got it.

I have a dual projector setup connected to 2 x dvi connections on my gtx 970 running windows 10 64 bit, I have my cv1 connected to hdmi port on gtx 970, I setup my oculus fully and also setup steam vr, I enabled unknown sources in oculus home program and have succesfully run Iracing,Dirt Rally, No limits 2 rollercoaster and a few of the Oculus home demos on my cv1 without issues with how im setup.

I right click on project cars and select oculus rift in other vr mode but ive also tried via steam vr itself, however every time the oculus loads to a screen saying something like 'Sorry, Pcars64.exe is taking too long to load, please check headset etc etc'.

I have updated my nvidia drivers and tried with and without surround mode turned on, ive also tried with each projector unplugged from gtx 970 and ive also disabled my motherboard gpu incase that was interfering in some way.

I have also completely uninstalled project cars on steam and redownloaded it but ive also deleted the config files in documents etc but no matter what i try it will not load. The game runs fine if i load it as per normal onto my projectors but i cannot get it running on Oculus Rift, i do get the 3 options for normal mode or vr mode etc

What else can I try, im basically beginning to pull my hair out now

12-07-2016, 09:05
here is my dbg log from dbgSession in documents if it helps


Siberian Tiger
12-07-2016, 09:36
Hmm, there is nothing in the .dbg that point to an Error...

The CV1 is detected and the also the Resolution.

Shoot in the Dark, but try to Start pCars64.exe directly with Admin rights...

12-07-2016, 10:22
attempted to run it as admin but still get the same result. can't get it going

12-07-2016, 11:20
ok ive got it sorta going, only by renaming pcars (32bit version) to pcars64 and running it that way. It will not run no matter what I try by running the normal pcars64.exe file, even after uninstalling and reinstalling the entire game. As soon as I changed them around and launched via steam using the oculus other mode project cars launches almost immediately but obviously this doesnt entirely sort the issue as I want to run the 64bit version on my windows 10 64 bit machine

12-07-2016, 13:20
Could this be another anti-virus problem? Try adding an exception in your AV settings for the pcars directory.

12-07-2016, 19:26
Could this be another anti-virus problem? Try adding an exception in your AV settings for the pcars directory. I don't really have anti virus other then windows defender but I disabled that and tried loading it last night and it made no difference

12-07-2016, 19:38
Did pcars work before you got your CV1? If it did, you could try renaming your profile and starting from scratch. Your profile is \Steam\userdata\[userid]\234630\local\project cars\profiles\default.sav. Rename it to say default.old and start the game. You will lose all your old settings and career, but you can get them back if you rename the .old back to .sav (providing the renaming doesn't help with your problem of course).
You may as well delete the graphics and oculus settings in your documents directory at the same time.

12-07-2016, 20:10
Yeah it works fine when run normally but just wont on oculus mode or via steam vr mode.

I've already deleted my graphics config and oculus settings plenty of times however I haven't deleted that user data so I'll try that tonight.

Thanks for your help, I'll let you know how it goes later

12-07-2016, 20:14
yes agreed i would delete any personal setting, its odd that it wont start even to the menu.

John Hargreaves
12-07-2016, 20:39
Just a guess, but it might be worth removing the projectors from the equation. Could you hook up just a single monitor instead of the projectors just to test?

13-07-2016, 04:57
Yeah I could but I'm not sure that would make any difference, the projectors are just 1920x1080 ones and should effectively be the same as having a monitor anyway if only one was connected, which I have tried

13-07-2016, 05:17
right ive tried it out with just a standard monitor connected and also removing the userdata file but it still does not work, I did a integrity check on files to make sure everything was good and went to pcars directly and re-did directx and vcredist files just to make sure nothing was wierd but everything is fine.

Again, game runs instantly on oculus if i run the 32bit exe but not with pcars64.exe on latest steam, nvidia drivers, project cars version

13-07-2016, 08:10
What Oculus driver/SDK are you using?

13-07-2016, 22:54
I'm not entirely sure, it's the latest one I downloaded the setup file only 2 nights ok and did the whole setup with it. I'll try have a look tonight for exact version numbers

14-07-2016, 06:25
ok I bit the bullet today and decided to completely start from scratch. Went out and brought a new 500gb ssd and installed a complete fresh copy of windows 10 64 bit. Downloaded pcars onto new hard drive with latest nvidia drivers and latest oculus software etc. Installed everything step by step, opened project cars normally onto my desktop and restarted the pc after installing everything. Ran project cars in oculus other mode and SORRY,PCARS64.exe is taking too long to load etc etc!!!!!!

Im going to see if there is a fresh bios update for my pc or something but im at a complete loss now and am beyond frustrated. It has to be something related to my config but i have tried nearly everything. Every other game works perfectly as does the pcars 32 bit exe version. WHY WON'T IT WORK!! :(:mad::confused:

14-07-2016, 06:28
I dunno how to find all the info you wanted on oculus version but its the setup.exe that you need to download to start so its the latest says Oculus App Version ( and its latest nvidia driver too for gtx 970

Siberian Tiger
14-07-2016, 08:08
You can also try to delete the following File:

My Documents/Project Cars/oculusssetings.xml

And then start again, perhaps this Settingfile is Corrupted...

14-07-2016, 10:35
I've deleted that file about 50 times now and just completely reinstalled windows on a seperate hdd. It can't be that

John Hargreaves
14-07-2016, 20:35
Do you have a mate with a VR capable PC? Maybe try your rift on another machine to eliminate any issues with your rift hardware?

16-07-2016, 02:39
mate im just giving up now. Project Cars must have a problem with my pc in some way and it's just not worth the battle anymore. Every single game works fine and so does the 32 bit pcars exe, but ive got no where with cv1 and 64 bit exe and im not willing to throw my hours at this now

16-07-2016, 23:38
I'm having the same problem when launching through the Oculus Store (do not have Steam version). The Oculus displays the "Project Cars - Game of the Year Edition is taking a while to load. If the issue persists, please take off the headset and check this app on your computer." while the game has launched in windowed mode on the desktop. Fiddling with the ingame vr settings has won me nothing and any other solutions for other people having this problem have not worked for me. All that being said, I haven't given up hope. Any help would be greatly appreciated.

Something of note: the Oculus Rift always displays this dumb message of "Your computer doesn't meet Rift's recommended specifications, which can lead to poor experience in VR." even though everything I can run in VR (which is every VR enabled game, besides this game of course) with high graphics settings butter smooth. I'm using an 8 core processor, 16 gigs ram, and 2 980 TI's running in SLI (I have tried running off a single GPU as well). OS: Windows 10, 64 bit. I think that message is displayed purely because I'm running on an AMD cpu.

Not a dual monitor set up, I'm using just one monitor alongside the Oculus Rift CV1. I've tried swapping HDMI ports and also unplugging the monitor while launching through the Oculus Store.

Headtracking works via the OR while still being displayed strictly on the desktop.


Ok, I didn't notice before (and I've been trying to get this working for about a month) but launching in VR mode and launching in Desktop mode yields the exact same results inside the Oculus Rift, displaying the same "taking a while to load" message.



Update: wtf I got it working. Went over to BestBuy and picked up a Display Port to HDMI connection and plugged in the Oculus Rift alongside the monitor on the same card. Why it would not work while the monitor is disconnected is beyond me. That is an oddly specific way to work.


17-07-2016, 01:52
Giving you a reply so you can get pinged, I can't mention you in my post because I'm too new.

17-07-2016, 06:18
hmm yeah slightly different to how im running mine, I am running oculus and projectors on the same card, im not using motherboard gpu at all and its disabled in bios now

and every single other game runs fine

25-07-2016, 02:58
Thanks for posting that update/solution. Can you add your PC specs to your signature so others can see if they have the same graphics card as you, etc?