PDA

View Full Version : RWD P30 LMP1 Auto KERS Not Working.



I7akk0N
16-07-2016, 17:49
Currently using the RWD P30 LMP1 in career for the LMP1 championship. Auto KERS seems to have stopped working for me.
Also tried running the car in free practice with the same result. RWD P30 doesn't seem competitive without KERS working.

Is there any way to get KERS working again?

I7akk0N
19-07-2016, 15:31
I have found the problem thanks to this thread, that appeared in related threads.http://forum.projectcarsgame.com/showthread.php?36389-SOLVED-LMP1-Cars-and-possibly-others-KERS-not-working Guess I should have searched the entire forum.

Only in this instance I found my controller may be broken, or dirty, which is causing the throttle to not go to 100%.
I'm going to try cleaning the controller, if that does not work, I may have to buy another controller, as my PS4 is out of warranty. Question answered!

Schnizz58
19-07-2016, 15:41
You could also try re-calibrating the controller.

I7akk0N
19-07-2016, 17:47
You could also try re-calibrating the controller.

I have the same issue after re-calibration. Also tried turning the throttle sensitivity up all the way, while it got me closer to full throttle, it did not get to 100% to activate the KERS boost. I believe my current controller has been dropped and modified/fixed one too many times. I'm going to pickup a new controller tomorrow, and see if that helps.