PDA

View Full Version : HTC Vive - Performance Problems after upgrading to 1080 GTX



bullpup
18-11-2016, 18:28
Hi,
I've been playing pcars for a while with my nvidia 970 GTX, and recently bought an HTC Vive. I had to reduce graphics quality to low-medium, but it was running very smoothly, at least in single player without AI.
I bought a 1080 GTX because I thought it might improve my framerate and image quality, but so far the opposite is true. On the same graphics setting, the game runs even worse than the 970 GTX, it's pretty much always 45 fps and doesn't really feel smooth especially in corners.
If I play it on my 1920x1080 screen without VR on the same settings, I get between 250-300fps consistently, but with VR it's just 45 - I understand that VR needs a lot of power, but that much?
I'm running a MSI 1080 Gaming X with a i7 3770k (OC), 16GB RAM on Win 10 64bit. Anybody else with similar issues? I already tried different driver versions of nvidia graphics drivers, but that didn't really help. Benchmark scores in 3DMark look ok for my setup.

Reiche
18-11-2016, 20:44
http://www.roadtovr.com/steamvr-update-adds-asynchronous-reprojection/

Does this help you?

I wish there was something like a glossary for VR as forum resource together with a news section

bullpup
19-11-2016, 16:32
So what I did today was
- reinstall nvidia drivers
- reinstall steamvr
- verifying integrity of cache for project cars in steam
- switch to non beta steamvr, disable camera + bluetooth and a bunch of other settings
After all that, framerate in Project Cars are now way better. I can get consisten 90fps and could even increase some details, so I'm happy now! Unfortunately I don't know what exactly the issue was, but should have been one of the above things.

Tako
22-11-2016, 11:43
Hey Bullpup,

After you went from the 970 to 1080, did you also increase your Supersampling multiplier? I've got a 1080 too and going up to 1.5 (in steamvr.vrsettings) has been the single biggest boost to graphics quality for me.

Anyway, the latest nvidia drivers have been reportedly been flakey... especially when it comes to VR. So, you might've encountered a bad version. There was a REALLY bad bug, where the 375.86 drivers might lock your video memory at 810 Mhz (versus the 5000+ it should be running at). 375.86 came out last week (11/16?)... and 375.96 came out on 11/19. So you might've just happened to have hit this nvidia bug.

Here's the fixed line from the patch notes for 375.95

[375.86, Pascal] Users report video memory stuck at 810 MHz. [1841872]

Anyway, best practice nowadays, seems to be to always uninstall your driver and do a clean install, to avoid any issues. People recommend DDU to >really< make sure you system is clean before installing the latest version.

Oh... and don't forget to change your Dynamic Range setting, when you install new drivers. I don't know why, but it always gets reset to 'Limited' instead of "Full".

Tako